Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Quantum not displaying images on E125
06-06-17, 09:19 AM
Post: #2
RE: New Quantum not displaying images on E125
Welcome to the Raymarine Forum rdurchin,

Please click here to view a FAQ addressing this subject. Should the Quantum Radome detect that it has been interfaced to the system via an Ethernet network (i.e. via a Quantum Data Cable or Digital Radar Cable), then it will not be possible establish communications with the radome via Wi-Fi. Instead, the Radar application will simply connect to the radome. Radar imagery would then be displayed by commanding the Radar application to change the power state of the radome to ON and then to TRANSMIT. The radar range would then be adjusted according to one's surroundings.
Should the items within the specified FAQ have been addressed and should the problem persist, then it is recommended that the system's waypoint, route, and track data be backed up to a microSD memory card and that a System Settings & Data Reset (HOME->SET-UP->MAINTENANCE->SYSTEM SETTINGS & DATA RESET) then be performed. Should the problem persist thereafter, then it would be recommended that the radome be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: New Quantum not displaying images on E125 - Chuck - Raymarine - Moderator - 06-06-17 09:19 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us