Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Transducer Problem?
06-14-17, 09:46 AM (This post was last modified: 06-14-17 09:55 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Transducer Problem?
Welcome to the Raymarine Forum bonzoid,

Please click here to view a FAQ addressing loss of depth when operating on plane. It sounds as though you may be on the right path to addressing the issue by relocating the transducer.
Would it be possible to have you attach some photos of the transducer's instalaltion which may aid in identifying:
- it's mounting height with respect to the hull's bottom
- it's location with respect to any lifting strakes, steps, thru-hulls, steps, or other features of the hull
- it's location with respect to the lower units, running gear, trim tabs, or other transducers.
Would it be possible for you to attach a photo of the Dragonfly display's screen when the problem is observed? Finally, when this problem is observed, is the depth of the water at least 3' beneath the transducer, but not greater than 600'?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA] Transducer Problem? - bonzoid - 06-12-17, 07:03 PM
RE: Transducer Problem? - Chuck - Raymarine - Moderator - 06-14-17 09:46 AM
RE: Transducer Problem? - bonzoid - 06-15-17, 05:53 PM
RE: Transducer Problem? - bonzoid - 06-18-17, 09:33 AM
RE: Transducer Problem? - joe-al - 06-28-17, 03:59 PM
RE: Transducer Problem? - bonzoid - 07-11-17, 06:53 PM
RE: Transducer Problem? - joe-al - 06-23-17, 11:41 AM
RE: Transducer Problem? - SteveME - 06-28-17, 04:38 AM
RE: Transducer Problem? - joe-al - 08-19-17, 01:28 PM
RE: Transducer Problem? - joe-al - 01-28-18, 09:03 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us