Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] RS130 losing fix
06-04-18, 12:02 PM
Post: #3
RE: [CA11] RS130 losing fix
I have verified several times that the RS130 is the data source while I am having the Lost Fix problem. I have switched back and forth between the internal GPS of the eS127 and the RS130. Each time I try to use the RS130 I have a problem.

My RS130 is powered by a circuit breaker that powers the Course Computer and other Seatalk circuits. My VHF are on a circuit breaker by their self. I have measured the supply voltage to the SeaTalk to SeaTalkNG converter and see almost no drop in voltage while transmiting. I most recently Duplicated the problem while in my slip with battery at float charge.

The fact that I have the problem while using the hand held VHF radio should eliminate the VHF radios causing a voltage drop to the RS130.

My fixed VHF radio antennas are 8 and 10 feet from the RS130. Either radio will cause the lost fix. My hand held VHF will cause the lost fix from a distance of 8’ on high power (6 watts) and 5’ on low (1 Watt) power.

These are the same antennas and radios that have worked with the RS130 without any problem for the last 14 months.

What is the Warranty period of the RS130?

Thank You for you help

Shay
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] RS130 losing fix - shay - 05-31-18, 08:27 PM
RE: [CA11] RS130 losing fix - shay - 06-04-18 12:02 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us