Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] Axiom 9” No Depth Range over 400 meters
09-23-18, 09:20 PM
Post: #2
RE: [TG11] Axiom 9” No Depth Range over 400 meters
Hello Clarke,

Sorry for the delay replying. That does sound like the sort of thing we've seen in software once or twice before, but right now I don't have the adaptor cables on hand to test and confirm this myself, I've asked a colleague to do so. I will come back to you as soon as I can confirm either way. Each transducer has a sense resistor in it which tells the display what type and power rating of transducer is connected, and it sounds like your combination is something which the display's software is thinking has a maximum usable range of <400m is so is restricting the maximum depth scale to that.

In order to help narrow this down, please can you let me know the answers to the following questions?
  • What specific part number of TM258 do you have?
  • This is an Axiom 9RV, correct?
  • Which Y-cable part number are you using - A80491, A80492?
  • What version of software is in your Axiom? You can find this from the top-right of the warning message at startup or in Home > Settings.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [TG11] Axiom 9” No Depth Range over 400 meters - Tom - Raymarine - Moderator - 09-23-18 09:20 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us