Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] New Raymarine system & questions . . .
05-21-19, 11:58 PM
Post: #7
RE: [CA11] New Raymarine system & questions . . .
Chuck,

Thanks. I have just a couple of final questions.

1. For the P319 depth transducer, the P120 Speed Transducer, the E22078 Short Arm Wind, you indicate: "N/A - analog sensor (i.e. not interfaced to SeaTalkng/Nmea 2000 Backbone".

The analog transducers will be connected to the ITC-5 and will therefore, indirectly, be on the SeaTalkng backbone, with data fed from the ITC-5 via the Seatalkng backbone to the i70s which, in turn, repeats the data to the i60W, the i50 depth, and the i50 speed. I just want to confirm that this method of connection IITC-5) does not trigger a LEN value for the analog transducers that I need to consider.

2. And for the EV-100 Wheel Autopilot, you indicate: "N/A - drive unit (i.e. not interfaced to SeaTalkng/NMEA 2000 Backbone".

As for the EV-100 Wheel Autopilot, the motor that drives the wheel is obviously not connected to the SeaTalkng backbone, but the rest of the EV-100 components (EV-1 Sensor Core, ACU-100, p70s controller) will all be connected to the SeaTalkng backbone and each has a LEN value. I just want to clarify that I don't need to consider any additional LEN value for the EV-100 despite the fact that it is connected to other components of the autopilot system that are connected to the SeaTalkng backbone.


Thanks again,

Martin
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [CA11] New Raymarine system & questions . . . - Martin35 - 05-21-19 11:58 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us