Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fluxgate wiring (again), 4 wires + bare, is this normal?
04-15-17, 10:52 PM
Post: #1
Fluxgate wiring (again), 4 wires + bare, is this normal?
So reading the manual for my ST4000+ I expected there to be five wires in the bundle that comes off the fluxgate compass (blue, red, green, yellow, screen)... the previous owner was only using four colored wires (red, blue, green, yellow) and I'm told the wheel pilot was working before we bought the boat (trying to recreate that "working" now).

Seeing that there were only four wires being used and five plugs on the back of the control head I figured one wire had snapped off or something (was a pretty hinky install) so cut back the whole wire bundle and found four colored wires (red, blue, green, yellow) and one bare, uninsulated wire.

Is the uninsulated wire the "screen" wire that I have been missing? Am I supposed to put a connector on this bare wire and plug it into the "screen" plug on the back of the control head?

If not, am I doing OK running the system with just the four colored wires (like the previous owner did)? The whole AP starts up and looks normal to me, turn the wheel and everything, but I haven't been able to get out and test it yet, and I also want to know I'm not doing anything bad by running on only four wires from the fluxgate to the control head, not five.

Thanks in advance,

-- Bass
Find all posts by this user
Quote this message in a reply
04-18-17, 02:02 PM
Post: #2
RE: Fluxgate wiring (again), 4 wires + bare, is this normal?
Welcome to the Raymarine Forum Bass,

Q. Is the uninsulated wire the "screen" wire that I have been missing? Am I supposed to put a connector on this bare wire and plug it into the "screen" plug on the back of the control head?
A. It indeed seems as though you have located the missing screen lead. a 1/8" female blade connector should be crimped onto the screen lead and it should then be plugged into the corresponding fluxgate transducer terminal on the back side of the ST4000+.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us