Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Wifi Analyzer shows Quantum and MFD SSIDs, but MFD not pairing?
01-13-20, 07:31 AM (This post was last modified: 01-14-20 02:27 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Wifi Analyzer shows Quantum and MFD SSIDs, but MFD not pairing?
I have gone thru all the recommended steps in troubleshooting why my e7 MFD won't pair with my Quantum E70344 radar scanner. The system was working perfectly until I took it down to install an AIS250 AIS receiver. The AIS250 works fine, but now the Quantum and e7 won't pair. The Quantum's SSID and passcode have been checked at least 4 times, and as I said worked fine before. Wifi Analyzer shows the e7 SSID transmitting when I turn the MFD on. When I supply power to the Quantum and tell the e7 to pair with it, after a minute or so, the e7's SSID signal on Wifi Analyzer disappears, and the Quantum's appears (Quantum_xxxxxxx, "xxxxxxx" being the Quantum's serial number). Both signals are on the same channel, with a signal strength of approximately -30dbM. Wifi Analyzer shows no other SSID's in the area on the same channel with any strength greater than -70. On my laptop, I can connect to both the Quantum SSID, and the e7's SSID. The e7 has the most recent firmware version (19.03 as I recall). The Quantum is only 4 months old, and so I would think has most recent firmware. As I said, all worked fine previous to hooking up the AIS250, which connects to the e7 via wires, so I would expect that would have no effect on wifi issues. Raymarine technical support (2nd level--1st level was baffled) says to be sure I have 12v to the Quantum, and if so, send the unit in for warranty work. It would appear to me if Wifi Analyzer is showing the Quantum's SSID, I surely must have 12v to the unit, and it is transmitting OK. If I did send it in to Raymarine, I would expect I would need to send both the Quantum and the e7 in as the issue is the pairing between them. As everything was working perfectly before installing the AIS250, I have got to believe it is not a hardware problem, but more likely a firmware or some SSID/Passcode/signal strength/channel number problem that possibly a local Raymarine dealer/installer might be able to help with. But all of those are OK. Any ideas?
Find all posts by this user
Quote this message in a reply
01-14-20, 02:39 PM (This post was last modified: 01-14-20 02:40 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Wifi Analyzer shows Quantum and MFD SSIDs, but MFD not pairing?
Welcome to the Raymarine Forum Peter,

Please click here to view a FAQ addressing this subject. As the NMEA 0183 ports of both the AIS250 and MFD are opto-isolated, I very much doubt that the AIS250 is having any effect upon communications between the Quantum radome and the MFD. Regarding the software level of the Quantum radome, it's recent purchase would not necessarily imply that it has the latest software installed within its memory. Unfortunately, if these two devices are not communicating, then it will not be possible for you to perform the software update. Regarding WiFi signal strength, it is the MFD's signal strength which should be measured at the location of the Quantum radome ... it was unclear which device and where the measurement was taken from based upon your problem description.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-19-20, 07:28 PM
Post: #3
RE: [CA11] Wifi Analyzer shows Quantum and MFD SSIDs, but MFD not pairing?
Thanks, Chuck! I found my problem. It was very simple, just a faulty power connection at the radar scanner, but the way the Wifi signals transmit between the MFD and the scanner confused me into thinking it was a pairing issue. There was no power to the scanner, so it wasn't transmitting when I was standing in front of the MFD and did the procedure to pair with the scanner (Setup/External Devices/Quantum Radar/Pair with Quantum Radar). I entered the SSID and passcode for the Quantum as instructed, and pressed "Connect". After several seconds, the Wifi Analyzer app on my smart phone stopped showing the signal from the MFD, and instead showed a signal with the Quantum radar's SSID ("Quantum_XXXXXXX"). This led me to believe the Wifi Analyzer was receiving a transmission from the scanner. However, as I later discovered, there was no power to the scanner, so what the Wifi Analyzer was receiving was the same transmission from the MFD, but now with showing the Scanner's SSID. That had me believe the scanner had power and was transmitting Wifi OK, but no pairing was occurring. After going up the mast to check the scanner, I found the intermittent 12v power connection. After securely reconnecting the power to the scanner, and attempting the pairing again, everything ran perfectly. So it was the confusion of the re-naming the MFD's SSID to the radar's SSID when attempting to pair that had me going!
Find all posts by this user
Quote this message in a reply
01-21-20, 11:29 AM (This post was last modified: 01-21-20 11:32 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] Wifi Analyzer shows Quantum and MFD SSIDs, but MFD not pairing?
Peter,

Thanks for the follow-up. I'm glad that the source of the problem has been identified and corrected. As in your case, power and ground issues are the most common reasons for customers reporting product failures, and as such should always be the among the first to be tested. When testing for power, it is not power at the bus bar or breaker which should be tested, but that which is available at that product itself.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us