Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Autorouting problems with Axiom Pro
01-14-20, 03:19 AM (This post was last modified: 01-14-20 11:14 PM by Tom - Raymarine - Moderator.)
Post: #1
Autorouting problems with Axiom Pro
Hi,
I haven't been able to get the autorouting to work reliably on my Axiom Pro. Most of the time it just tells me that it can't create a safe route with the current settings. My Navionics app CAN create a safe route between the same points using the same boat settings.
I tried reducing the safe depth on the Axiom but it still failed to create a safe route.
Running the latest version of Lighthouse on the Axiom and the latest Navionics app on my android devices.
Find all posts by this user
Quote this message in a reply
01-14-20, 11:17 PM
Post: #2
RE: Autorouting problems with Axiom Pro
Hello merlin956,

Can you let us know the start-finish points you're using, and perhaps take/share a clear video showing the process so that we can attempt to replicate? Can you also share a photo of the contents of your Settings > Boat Details page, and also let us know what version of software you see in Settings > Getting Started?

Thanks,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-19-20, 03:17 AM
Post: #3
RE: Autorouting problems with Axiom Pro
(01-14-20 11:17 PM)Tom - Raymarine - Moderator Wrote:  Hello merlin956,

Can you let us know the start-finish points you're using, and perhaps take/share a clear video showing the process so that we can attempt to replicate? Can you also share a photo of the contents of your Settings > Boat Details page, and also let us know what version of software you see in Settings > Getting Started?

Thanks,
Tom

I had hoped to get out on the boat this weekend but the weather didn't cooperate. I will get back to you with the information you want as soon as I get an opening to take the boat out.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us