Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Track with Garmin MFD after Updating Evolution AP
06-20-17, 10:16 PM (This post was last modified: 06-21-17 11:03 AM by Chuck - Raymarine - Moderator.)
Post: #27
RE: No Track with Garmin MFD after Updating Evolution AP
I have just installed an auto pilot that i purchased in FEB 2017 and installed it in late may. I set it up and have the track issue where it always keeps asking about going to next waypoint over and over. I have a garmin 4210 MFD on my boat. I have the two backbones connected together and info such as depth and speed match the garmins info. i have upgrade to the latest via a friends ray marine MFD. Since updating the auto pilot still works the same. I hit got to a single waypoint and it keeps asking me on the ray marine do you want to go to next waypoint. Can I get two version ago as i hear they work with GARMIN. Unless there is a way that i didn't properly install the latest software.

I have all three of the latest ver of Software 2.23 2.18 and 3.07 the problem is the same from the previous ver that the system came with. i did a system reset then did a pilot reset. my devotion reads 6 degrees off after i did a bunch of turns. I also did a dockside wizard. Is there something i am missing. all other info is shared between the network. I have n2k on my boat so i have a back bone cable that goes blue sea talk ng to N2k. depth and speed all come up on both and ray marine diagonistic shows the garmin mfd 4210 and nema 2k gps antenna. The only thing is i have to powers that come from the same source one n2k and one sea talk they both come from the same lug on my fuse block. I can email you a diagram of my wiring if that helps.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: No Track with Garmin MFD after Updating Evolution AP - cjwynne - 06-20-17 10:16 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us