Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RNS 6.1 and 6.2 lockup on AIS connection lost
07-05-16, 07:43 PM
Post: #1
RNS 6.1 and 6.2 lockup on AIS connection lost
I have continued to experience a lockup of RNS becoming "unresponsive" when an AIS target connection is lost. Half the time I can click on "OK" and there is no problem. The other half the system is locked and I have to restart both RNS and the instrument task. This has persisted since Windows 7 and continues with Windows 10.

Have you received similar reports? If so is there anything that can be done?

Thanks.
Find all posts by this user
Quote this message in a reply
07-07-16, 01:46 PM
Post: #2
RE: RNS 6.1 and 6.2 lockup on AIS connection lost
Welcome to the Raymarine Forum Brian,

Before getting into the problem at hand, please note that RayTech RNS 6.x software is not supported for use with Windows 10, as problems have been identified with the E86026 Navionics Multicard Reader and this operating system.

Regarding RNS becoming unresponsive, I cannot recall any prior reporting of the program locking up in the manner which you have reported. As the program has not been in development or supported in the way of updates for several years I can only recommend that the AIS layer not be configured ON. When supported, the AIS features within RayTech had been primarily designed around the PC being interfaced via Ethernet communications to an E-Series Classic MFD or C-Series Widescreen MFD which in turn had been interfaced to the AIS receiver. The AIS features were limited when the PC was interfaced via NMEA 0183 communications to the AIS receiver.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us