Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DSM25 Status LED
07-26-16, 06:20 PM
Post: #1
DSM25 Status LED
I have lost the digital depth indicator and the Status LED is blinking green approx. once per second. I could not find a status code for the blinking frequency indicated. What is the status code indicating? The unit is connected to an A60 digital plotter and has worked fine up until now. Thanks
Find all posts by this user
Quote this message in a reply
07-27-16, 02:49 PM (This post was last modified: 07-27-16 02:49 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: DSM25 Status LED
Welcome to the Raymarine Forum campion_explorer,

When a DSM25 is properly communicating with an A60/A65 Chartplotter/Fishfinder Display, its status LED will flash green as 1 second intervals. After 30 seconds of no network activity (i.e. no communications with the interfaced A60/A65 Chartplotter/Fishfinder Display), the DSM25 enters Standby mode: No sonar pings
are emitted and no warnings are output on the LED. Instead, the LED blinks green once every 10 seconds.

When the problem was observed was the vessel located in the water and was the depth of the water below the transducer at least 3 feet?
Visit this user's website Find all posts by this user
Quote this message in a reply
07-28-16, 08:14 AM
Post: #3
RE: DSM25 Status LED
(07-27-16 02:49 PM)Chuck - Raymarine - Moderator Wrote:  Welcome to the Raymarine Forum campion_explorer,

When a DSM25 is properly communicating with an A60/A65 Chartplotter/Fishfinder Display, its status LED will flash green as 1 second intervals. After 30 seconds of no network activity (i.e. no communications with the interfaced A60/A65 Chartplotter/Fishfinder Display), the DSM25 enters Standby mode: No sonar pings
are emitted and no warnings are output on the LED. Instead, the LED blinks green once every 10 seconds.

When the problem was observed was the vessel located in the water and was the depth of the water below the transducer at least 3 feet?
Find all posts by this user
Quote this message in a reply
07-28-16, 08:23 AM
Post: #4
RE: DSM25 Status LED
Thanks very much for your response. Yes, the boat was in water at different depths from 6 to 150 feet. All of the other functions are working fine, but there is no digital indication of the depth. I did notice last year on several occasions the digital indicator would disappear for a while and would reappear. Is there anything I can do to repair this issue ?
Find all posts by this user
Quote this message in a reply
07-28-16, 08:35 AM
Post: #5
RE: DSM25 Status LED
campion_explorer,

Should the A60/A65 not be producing a bottom plot, then it is recommend that the transducer be inspected to ensure that it is free of marine growth and if a transom mounted transducer, that it is locked in the down position. Should no faults be found, then it is recommended that the system be tested with another compatible transducer which would be simply suspended over the side of the hull in water which will be at least three feet deep below the transducer. Should the problem persist with the test transducer, then the fault would then be isolated to the DSM25. Unfortunately, Raymarine can no longer service DSM25 fishfinder sounder modules and in this case would necessitate replacement of the display and DSM25. This class of displays would typically be replaced with an a67 MFD. The transducer which had been interfaced to the DSM25 (if still operational) may simply be plugged into the a67 MFD's Transducer socket.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us