Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DSM250 intermitent malfunction
02-16-16, 02:06 PM
Post: #1
DSM250 intermitent malfunction
Hello again.
The set up is: RL80C Plus hsb2 W/GPS, DSM250, E66033(B260) Transducer & 4 ft open array.
I am having intermittent problems with the sounder. One day it works perfectly, the next it only works 50% of the time and another day it may not work at all. No reason I can make out. (time on, temperature, the radar operational or not, etc.)
When it works all is as it should be. Green LED flashes off/on and all the sounder options work fine.
When it does not work the LED status is: Red solid for 5 sec., Off for 1.5 sec., Amber 2 sec. Then Immediately to Red (no off between amber/red)—the sequence then repeats itself. Every once and a while, but not consistently it ads 2 amber blinks.
If I turn the power to the DSM off and then on again, it blinks amber, then green, (the sounder info appears on the RL80C screen) then goes to red and the above sequence starts all over again.
Anecdotally: When the sounder is not working, the RL80C shuts down and re-boots very every once in a while, but not often. It does this with the Sounder powered On or Off. I do not recall this happening if the sounder is functioning OK.
From what I gather from the manual the solid red sequence is a “fatal error” and the unit is power cycling. The every once and a while 2 amber blinks is loss of hsb.
Any idea what the problem is? Is it the DSM or the RL80C Plus?
Thanks for any help
Ken

Update: While you guys have been changing forums I did some additional tests. The unit worked for a few days so I had to wait until it faulted again. When it did:
I swapped out with another RL80C plus unit - Still faulted
I swapped out with another transducer (E66033) - Still faulted
BUT when I hooked back up original RL80C plus & transducer, unit started working OK.
Just checked it again, a day later and it is still working fine.

Any ideas?

Ken
Find all posts by this user
Quote this message in a reply
02-16-16, 03:07 PM (This post was last modified: 03-24-16 05:30 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: DSM250 intermitent malfunction
Welcome to the Raymarine Technical Forum Ken,

Please click here to view a FAQ addressing this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-16-16, 04:51 PM
Post: #3
RE: DSM250 intermitent malfunction
Hi Chuck
I will check out all the power items you mentioned, and get back to you. In the plugging and unplugging of all the different components it is possible I cleaned up some corrosion from salt air. This may be the reason the unit is now working.

If the unit is actually faulty, is there any other DSM that is compatible with my devices? Possibly the CP370?

Ken
Find all posts by this user
Quote this message in a reply
02-16-16, 04:55 PM
Post: #4
RE: DSM250 intermitent malfunction
Ken,

The hsb2 Pathfinder Series Displays are exclusively compatible with the following DSMs, all of which have been retired for several years:
- DSM250
- DSM30
- DSM300
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us