Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot go to cursor, or follow route
08-23-16, 12:41 PM
Post: #1
Cannot go to cursor, or follow route
Have just installed a new Ray Type 2 Hydraulic pump. After bleeding the system and calibrating the rudder - the autopilot will lock onto and keep a course in "auto" mode will accurately steer the boat +10/-10 degrees, etc.- but will not "goto cursor" or follow a route.
I have:
•checked to make sure GPS fix is valid - it is.
•checked to make sure it is not in MOB mode - it is not.
•checked to make sure it is not already following route - it is not.
•Unit powered off and rebooted several times.
•Have performed "pilot factory reset" - still have the problem after going through "dockside wizard, setup"

Anything else I can check? Should I re-install ver. 17 software?

Beneteau 40cc
acu-400
ev-1 Sensor Core
p70, i70
c95 MFD
Find all posts by this user
Quote this message in a reply
08-23-16, 01:59 PM
Post: #2
RE: Cannot go to cursor, or follow route
Palio,

GoTo Cursor and Follow Route commands are excuted via the MFD's user interface, not via an autopilot control head. After commanding the MFD to Go To a Waypoint / Cursor Postion or to Follow Route, then it should be possible to command the autopilot into Track mode by pressing the autopilot control head's TRACK function key twice. Should you not be able to command the MFD to Go To a Waypoint / Cursor Postion or to Follow Route, then it is recommended that:
1) you duplicate the problem
2) configure the MFD to display the Waypoint Information data item within a Databox
3) determine with the Waypoint Information data items waypoint name field is dashed ... if not, then the system is receiving navigational data from an external source or has been incorrectly installed such that a data loop has been created.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-23-16, 03:41 PM
Post: #3
RE: Cannot go to cursor, or follow route
Thanks for your help.....yes - it was all working fine previously.......but, I forgot that I had done a "system reset" due to some radar problems that I was having. I just needed to "enable the pilot" in Home->Setup. All works fine now....(a little embarrassed).

Cheers, and thanks again for your help!
Find all posts by this user
Quote this message in a reply
08-23-16, 04:35 PM
Post: #4
RE: Cannot go to cursor, or follow route
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us