Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NMEA 2000 bus crash
09-08-16, 05:36 PM (This post was last modified: 10-31-16 08:06 AM by Chuck - Raymarine - Moderator.)
Post: #14
RE: NMEA 2000 bus crash
Well I went to the boat yesterday and reinstalled the DST800 and configured the transducer depth offset, speed calibration, and temp calibration with the Furuno MFD. I also updated the a75 with the 17.45 version. The system would still crash after 20-40 minutes. I began to remove one NMEA device at a time and could not resolve the issue. So I said what devices have a common PGN transmitted. The WSO weather system had a common temperture PGN with the DST800. I changed the device instance number on each of the WSO100 sensors temp, wind, pressure. We let the system run for 20 hours and everything was still working. I do not understand this. The system worked for the last three seasons with no problem.
One other point when I set the data sources on the a75 for the depth and speed after it scanned the network it would come back with device unknown on the display. It had a check mark nexted to it as well. The a75 would still show depth, speed, temp ok. Why do I see device unknown?
I have attached a copy of the nmea2000 network for your review. The only think that changed this season was adding the a75 in May. From May to the end of July the system worked fine. In early Aug is when the buss was crashing.
I am pulling my hair out to understand what is happening.
Also should the a75 be set as master or slave?

Thanks
George


Attached File(s)
.pdf  george-pap ver-2.pdf (Size: 123.01 KB / Downloads: 183)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
NMEA 2000 bus crash - george123 - 08-24-16, 12:27 PM
RE: NMEA 2000 bus crash - george123 - 08-26-16, 05:13 PM
RE: NMEA 2000 bus crash - george123 - 08-30-16, 06:55 AM
RE: NMEA 2000 bus crash - george123 - 08-30-16, 08:27 AM
RE: NMEA 2000 bus crash - george123 - 08-30-16, 10:09 AM
RE: NMEA 2000 bus crash - george123 - 08-30-16, 11:26 AM
RE: NMEA 2000 bus crash - george123 - 08-30-16, 03:00 PM
RE: NMEA 2000 bus crash - george123 - 09-08-16 05:36 PM
RE: NMEA 2000 bus crash - george123 - 09-12-16, 04:29 PM
RE: NMEA 2000 bus crash - george123 - 10-06-16, 10:06 PM
RE: NMEA2000 bus crash - george123 - 10-28-16, 06:05 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us