Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Axiom 9" overlays
06-09-17, 07:24 AM
Post: #1
Axiom 9" overlays
I like the unit, but can't get the voltage to display. It only shows a -.-
First time I called in they told me to wait for the software update in early June. Installed the updates last week and nothing changed. Then I called in again and was told I need a Nema 2000 transmitter ?? What is that?
There are a few other times in the GPS part of the display that won't show accurate numbers or show a -.- instead of DTW or COG while navigating to a waypoint.
Does anyone know what I have to do to get the battery voltage to show on the Overlay Data?
Thanks for any help

Mark
Find all posts by this user
Quote this message in a reply
06-09-17, 10:24 AM
Post: #2
RE: Axiom 9" overlays
Welcome to the Raymarine Forum Mark,

Q1. can't get the voltage to display. It only shows a -.-.
A1. Please click here to view a thread in which I had previously addressed this subject. Onboard my own boat, I use an Actisense EMU-1 Engine Monitoring Unit to supply the system with battery voltage data.

Q2. There are a few other times in the GPS part of the display that won't show accurate numbers or show a -.- instead of DTW or COG while navigating to a waypoint.
A2. The DTW data item will only be populated when navigation (i.e. Go To Waypoint / Cursor or Follow Route) has been commanded. COG will only be reported when the vessel is underway and making way, as a vessel which is not moving has by definition ... no course over ground. Please click here to view a FAQ addressing this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us