Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to get engine data to my E7D?
08-16-16, 06:40 PM
Post: #5
RE: How to get engine data to my E7D?
Ok, so I finally got around to hooking everything up and still have no luck with my e7d finding my Yamaha motor F250TXR? What I did was I hooked up the 12ft pigtail bus wire to my command link port in my engine. I ran that to inside my center console to the Yamaha multi port hub assembly. I ran the power cable (red plug) for the multi port to the key switch. Added two gray resistor caps for the bus ports not being used and one white device cap that's not being used. Then ran the command link plus cable from the multi port hub to the ECI-100 and then ran the short spur cable from the ECI-100 to the SeaTalk 5 way connector. I ran power to the 5 way connector from the key switch. Then connect the long spur cable to the e7d. When I start the motor all I get is two constant green lights on the ECI-100. Please let me know if I hooked something up wrong or if there is a certain setting in the e7d that I have to change? I am using the current firmware v17.45 too. I'm trying to upload pics, but it's not letting me? I'll try again after I submit this post. Thanks for any help you can give me.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: How to get engine data to my E7D? - tmoney316 - 08-16-16 06:40 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)

Contact Us