Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
e125 intermittent power off
07-24-17, 08:56 AM
Post: #1
e125 intermittent power off
I had my e125 power off a few times on my boating this weekend, and I've had this happen a few times before when using my windlass but never anytime else.

Is there any diagnostics available on the e125 to know why it powered off? This time it happened when both engines were running, charging the batteries, so I really would not expect a voltage problem. Any known problems like this with the e125?

I also purchased this remanufactured unit on 7/20/2015, is it still under warranty?

Thanks,
Todd
Find all posts by this user
Quote this message in a reply
07-24-17, 01:13 PM
Post: #2
RE: e125 intermittent power off
Welcome to the Raymarine Forum Todd,

The reported problem may occur if the power supplied to the marine electronics has not been properly isolated. Please click here to view a FAQ addressing this subject. As indicated within the referenced FAQ, the surges caused by improper isolation may adversely affect marine electronics. At the time of this response, Raymarine products which have been installed by a Certified Raymarine Installer and/or have been registered within 30 days of purchase will have a 3-year warranty. At the time of this response, Raymarine products which have neither been installed by a Certified Raymarine Installer nor have been registered within 30 days of purchase will have a 2-year warranty. At the time of this response, Raymarine Dragonfly products will have a 1-year warranty.

Products may be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-25-17, 04:30 PM
Post: #3
RE: e125 intermittent power off
So I did check out the wiring, and I did have my CP370 depth finder on the same circuit as the E125, but all wiring and connections looked fine. I have since moved each to a separate 10a circuit( and sourced from the closer location, cutting probably 40ft of 12ga wire out of the circuit ), but while trying to tshoot, I discovered the Supply Voltage reported in the Diagnostics is 11.5v.

I do have an EE degree, so Ohm's law isn't new to me, but for the life of me I can't figure out why the E125 is reporting 11.5 volts. If I pull the plug from the E125, and measure voltage across the big pins, I get 12.6. Now, of course, in this scenario the E125 is off, so no current draw. However, if I check the voltage at the closest point( the switch controlling the circuit, attached with quick disconnect ) while the E125 is power'ed on, I still get 12.5.

If I turn my halogen cockpits light on( prob 10a draw combined, thru the same supply ), I can get it to drop to 12.3, but then the E125 says 11.3. I'd be fine with 12.3, but seems to me I am losing 1v internally.

Now, I haven't been out to see if things improve( whether I get any drops/reboots ), but any thoughts on what this could be? The gold connectors on the power connection look pristine...

My boat is a 30ft whaler, and the wiring is mostly original, being fed by a 2awg battery wire to my battery switches, 4awg from there to 80amp breaker, 4awg from there to terminal post, 6awg from there to another breaker panel, and then 12/14awg to the switch and then 14awg to the E125. Seems well engineered, especially since in my case, the only thing that is being powered off all that copper is just the E125( at least when I am doing this testing ).

I have a dedicated house battery as well...

Any help appreciated, thanks, Todd
Find all posts by this user
Quote this message in a reply
07-26-17, 08:08 AM
Post: #4
RE: e125 intermittent power off
Todd,

The "Supply Voltage" reported within the MFD's diagnostics will normally report a voltage level which is approximately 1V below that of a 12V power circuit supplying the MFD. Per the FAQ referenced within my initial response, the MFD should be isolated from other high current drawing devices. It appears that the windlass is minimally on the same power circuit or possibly the battery switch was in the Both position when the previous windlass operation caused the MFD to reboot. The FAQ referenced within my prior response identified some products which may assist with such isolation. Should the windlass or any other high current drawing device which is not part of the marine electronics system be powered by house battery, then you may want to consider installing a product such as Newmar's Start Guard between the marine electronics and the circuit which is supplying them with power.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-26-17, 08:41 AM
Post: #5
RE: e125 intermittent power off
Ok, I guess I am just seeing the expected 1v drop then... I do think my wiring changes will help, but was just concerned about the Supply Voltage displayed.

I played with the windlass at the dock, going up and down, and no dropouts... We will see how it works on the water.

Thanks for your help.

-Todd
Find all posts by this user
Quote this message in a reply
07-26-17, 08:44 AM
Post: #6
RE: e125 intermittent power off
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us