Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
S2 wheel autopilot
08-16-17, 09:03 AM
Post: #1
S2 wheel autopilot
my smart pilot computer E12180 shows no signal to drive motor. motor checked and is OK, S6002 control head indicated course is way off but responds properly to the +/- course change keys. deviation from accurate course is not consistent. could this be just a course computer issue and re-calibration will solve the heading problem or more likely to be a separate compass problem?
Find all posts by this user
Quote this message in a reply
08-16-17, 09:30 AM
Post: #2
RE: S2 wheel autopilot
Welcome to the Raymarine Forum Dave,

Your statement "my smart pilot computer E12180 shows no signal to drive motor" is somewhat confusing given that that the autopilot will responds correctly to +/-1 or +/-10 commands. Should the problem simply be that the heading reported by the autopilot is incorrect, then the problem may be caused/resolved by the following:
- objects producing magnetic field have been placed/stored in the location of the fluxgate compass ... inspect the area of the fluxgate compass
- autopilot compass is in need of linearization (circles to detect sensed magnetic deviation) and alignment ... perform these actions per instructions found within the autopilot's commissioning guide
- the fluxgate compass as failed ... Please click here to view a FAQ addressing how to test the fluxgate compass.
- the autopilot course computer has suffered a failure of its internal circuitry
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us