Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E120 DSM issues
08-30-17, 08:48 PM
Post: #1
E120 DSM issues
Chuck

I have an E120 classic 2009. When I throttle up , anything over 2000 rpm, I lose my signal and don't get a bottom reading or any sonar. It randomly goes out while drifting as well. Any suggestions on the issue?
Find all posts by this user
Quote this message in a reply
08-31-17, 09:46 AM
Post: #2
RE: E120 DSM issues
Welcome to the Raymarine Forum smancino,

If the problem can be duplicated when the engine / transmission is in neutral and the engine is throttled up to the RPMs specified, then the problem is resulting from electrical interference. The most common cause of such interference is a transducer cable which has been bundled with the vessel's other cables. Transducer cables should be separated from the vessel's other cables to avoid such noise.

Should the problem not manifest itself when the engine / transmission is in forward and the engine is throttled up to the RPMs specified, then the reported issue would be resulting from aeration of the transducer. Please click here to view a FAQ addressing this subject.

When drifting, the most common cause of such problems is insufficient power (most common), a power cable which has become intermittent (second most common), or a failure of the DSM. Please click here to view a FAQ addressing this subject, the recommended troubleshooting, and options to correct the problem.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us