Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E7 - tide data not reflecting local date / time.
09-27-17, 01:45 PM (This post was last modified: 09-28-17 02:38 PM by Chuck - Raymarine - Moderator.)
Post: #1
E7 - tide data not reflecting local date / time.
In regards to my E7:

The time is off. I only recently found the setting for UTC deviations. however, I set it for EST, UTC-5, and it is still off by an hour when I view tides.

Please advise...

Thanks.
Find all posts by this user
Quote this message in a reply
09-28-17, 02:36 PM (This post was last modified: 09-29-17 11:00 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: E7 - tide data not reflecting local date / time.
Welcome to the Raymarine Forum dcneuro,

Please click here to view a FAQ addressing this subject.It is recommended that you verify that your MFD has been updated with the latest available Raymarine product software update and if not to update the the MFD's software, as well as that within any Raymarine peripherals accordingly. It is additionally recommended that should the system feature more than one MFD or an external GPS sensor, that the Data Sources feature be used to specify which GPS will serve as the system's source for GPS and for Data/Time data. Should these items have been satisfied and should the problem persist, then please respond with the name & coordinates of a tide station and/or current station which is not being properly reported by the MFD. Please additionally specify the source of GPS data for your system and indicate whether its installation location affords it an unobstructed view of the skies overhead.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us