Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ray240 hailer issue
10-16-17, 12:21 PM
Post: #1
Ray240 hailer issue
I have a Ray240 with a loud hailer, however I am having trouble figuring out how to make it work.

The hailer shows up in the menu item, and it gives me options for the hailer and foghorn. Yet no sounds comes out of the speaker.

Any suggestions?
Find all posts by this user
Quote this message in a reply
10-17-17, 03:47 PM
Post: #2
RE: Ray240 hailer issue
Welcome to the Raymarine Forum weisbergj,

The reported issue may be indicative of a problem with the Ray240 base station, the wiring to the loudhailer, or with the loud hailer itself. While continuity tests may be performed to test the wiring between the base station and hailer horn. However, further fault isolation would require that the base station be tested in its ability to transmit to a relatively inexpensive speaker which had been substituted in place of the hailer horn. Should sound be heard when speaking into the handset with the PTT pressed while in hailer mode, then the fault may be determined to be with the hailer horn. Should no sound be heard when speaking into the handset with the PTT pressed while in hailer mode, then the fault may be determined to be with the Ray240 base station, necessitating that the base station be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us