Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragonfly 4 Pro w/ update 12.09 not working properly
03-28-16, 01:06 PM (This post was last modified: 03-28-16 03:45 PM by Chuck - Raymarine - Moderator.)
Post: #1
Dragonfly 4 Pro w/ update 12.09 not working properly
I have had my Dragonfly 4 Pro since November of last year. No issues at all with it. I did the update to v. 12.09 and then my problems started.

Depth only works around 10mph and below, if I go above that, the screen goes blue and shows 1200'. Sonar does the same thing, works till about 10mph and then goes white.

GPS seems to take alot longer to get my position now.

I did a reset on the unit when the issues first started to see if it would fix it, and it has not.

Thanks,

Stephen Phillips
Find all posts by this user
Quote this message in a reply
03-28-16, 03:44 PM (This post was last modified: 03-28-16 03:45 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
Welcome to the Raymarine Forum Stephen,

Please note that we have not received any similar comments since introducing the v12.09 software.

Q1) Depth only works around 10mph and below, if I go above that, the screen goes blue and shows 1200'. Sonar does the same thing, works till about 10mph and then goes white.

A1) Please click here to view a FAQ addressing this subject.

Q2) GPS seems to take alot longer to get my position now.

A2) Please verify that the Dragonfly display has been installed in a location affording it to have an unobstructed view of the skies overhead. If so, and the display takes longer than a few minutes to acquire a GPS position FIX, and the boat has not been moved a significant distance from the location where the display was last used (the latter would constitute a potential cold GPS start) then it is recommended that the display be sent to Raymarine’s Product Repair Center to be bench tested/serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-29-16, 09:53 AM
Post: #3
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
I had read the FAQ section.

This is a replacement unit from the Lowrance unit that originally came with my boat. I mounted the transducer in the same location as the original transducer was mounted.

I need to go and check to see which way the prop spins and make sure the Dragonfly transducer is on the correct side of the prop this weekend.

Thanks,

Stephen Phillips
Find all posts by this user
Quote this message in a reply
03-29-16, 11:07 AM
Post: #4
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-14-16, 08:17 AM
Post: #5
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
So I did some testing last night.

I have moved the transducer to the right of the motor as the prop turns to the right. I have mounted it in the location specified by the manual.

Unit is updated to latest software.

Unit now loses signal at around 25mph, then have to slow way down to get the sonar to start working again.

I have posted a video on my YouTube page so you can see what is going on.

https://www.youtube.com/watch?v=XPLEoRij...e=youtu.be
Find all posts by this user
Quote this message in a reply
04-14-16, 09:56 AM (This post was last modified: 04-25-16 10:39 AM by Chuck - Raymarine - Moderator.)
Post: #6
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
Stephen,

Engine electrical interference or aeration effects are visible within the sonar image prior to loss of bottom contact. Testing for electrical interference may be accomplished by placing the engine into neutral and then increasing engine RPM. Should no similar noise be observed when engine RPM is increased, then the problem would appear to be linked to aeration of the transducer. Please click here to view further information concerning transducer aeration effects upon Dragonfly fishfinders. Please click [http://forum.raymarine.com/showthread.php?tid=304]here[/url] to view further information concerning recommended transducer installation location and in photograph showing hull aeration.

Should you feel that the correct transducer has been installed and that it has been installed properly, then please attach some pictures of the transducer (from side and rear, transom, and hull bottom and attach them to this incident for further analysis.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-22-16, 09:20 PM
Post: #7
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
for high speed you need a CPT-80 transducer with High Speed Fairing Block PART NUMBER A80349
adapter cable A80332
HIGH SPEED FAIRING A80329


27 knots is very good for the transon mount

cheers
Find all posts by this user
Quote this message in a reply
04-25-16, 09:21 AM
Post: #8
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
Here are some pics of the transducer mounted. I have been looking online and it seems maybe my transducer is mounted low. Can you suggest a spot to mount it?


Attached File(s) Thumbnail(s)
               
Find all posts by this user
Quote this message in a reply
04-25-16, 12:30 PM (This post was last modified: 04-25-16 12:42 PM by Chuck - Raymarine - Moderator.)
Post: #9
RE: Dragonfly 4 Pro w/ update 12.09 not working properly
Texas_Rig_N_Jig,

Your photos show that your transducer is mounted significantly lower than is specified within the installation instructions ... see image below showing how the transducer's mounting height should be with respect to the bottom of the hull surface forward of the transducer:

[Image: attachment.php?aid=179]

Unfortunately, the transom step appears to be limiting the transducer from being installed higher on the transom. When mounted too low, the aeration of the transducer is very likely, large amounts of spray (rooster tail) will be produced, the transducer will be less protected from striking objects within the water, and the transducer will be exposed to significant force (drag) increasing the chance of transducer bracket failure.

While many instances of transducer aeration may be addressed be angling the trailing end of the transducer a notch or two downward, all hulls are not equally suited to transom mounted transducers, sometimes necessitating that one of the following solutions be implemented:
- a thru-hull transducer be used, or
- additional material be mounted to the step to extend the hull's running surface out to the outer part of the transom in the area of the transducer
- a depth sounding instrument w/in-hull or thru-hull transducer be used to support depth sounding a higher speeds ... the fishfinder would then be used for low speed applications ... i.e. fishfinding.


Attached File(s) Thumbnail(s)
   
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us