Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Ray 430 Loudhailer Problem
02-09-18, 01:29 PM (This post was last modified: 02-09-18 04:17 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Ray 430 Loudhailer Problem
I can no longer transit a hailer message or communicate both ways in the intercom system of my Ray 430 Loudhailer.

I can receive sound from all stations of the intercom system on the "listen" setting. I can hear a click when I depress the PTT switch on the mic, and "talk" appears on the screen when I depress the PTT switch while in "Hailer" mode. There is, however, no sound output from any of my speakers.

All of my "Fog" settings operate and transmit the appropriate signals through all of my selected speakers.

I suspect a problem with the mic.

Your advice?

Gerald Rouillard
Find all posts by this user
Quote this message in a reply
02-09-18, 04:17 PM (This post was last modified: 02-09-18 04:18 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] Ray 430 Loudhailer Problem
Gerald,

Based upon the symptoms reported, we too suspect that there may be a problem with its microphone. However, it would be recommended that Ray430 along with its microphone be sent to Raymarine’s Product Repair Center to be bench checked / serviced. Alternatively, as the vessel's Ray215 appears to be at the end of its serviceable life, you my want to consider replacing the Ray215 VHF radio and Ray430 Loudhailer with a Ray70 VHF Radio / Hailer.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us