Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Erratic sonar readings
02-19-18, 03:19 PM (This post was last modified: 02-20-18 04:11 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Erratic sonar readings
Advice/help required..
Fitted a new Raymarine E97 MFD a few weeks ago along with a new transducer (P48) - today was our first trip out to sea, MFD was great but the sonar readings were awful. Plodding out of the marina they looked fine and the readings were as we would expect but once at sea - dreadful! I know they are not great at speed, that doesn’t worry me, but the sea was lovely and flat, drifting at 1 or 2 knots, readings were jumping from 3ft to 60ft to 170ft - just all over the place! We were in about 200ft of water. Transducer is in the same place as the last one we had fitted (Dragonfly 7 Pro) and that was great. Setup on the MFD seemed ok, it recognised the transducer and set the correct frequency. Any thoughts? Cheers.
Find all posts by this user
Quote this message in a reply
02-20-18, 04:10 PM
Post: #2
RE: [CA] Erratic sonar readings
Welcome to the Raymarine Forum Matty-B,

The P48 Widebeam Transducer is designed and recommended for inland applications (rivers and shallow lakes), as its power output is limited to 100W and only transmits at 200kHz. Accordingly, one would expect that it should function satisfactorily in shallow waters, it would be expected to lose and/or be unable to acquire bottom when used in deeper waters. When fishing the depths which you have specified, a 600W transducer such as the A102138 P58 600W 50kHz/200kHz would be recommended.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us