Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Can't shut off Axiom 9" running v3.3
02-20-18, 05:02 PM (This post was last modified: 02-21-18 10:44 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Can't shut off Axiom 9" running v3.3
I recently upgraded to v3.3 on my 9" Axiom (not the pro) and have had this happen now 5 separate, different times. I am unable to swipe the power icon at the bottom of the screen and get the on-screen menu to come up to shut the unit off, change brightness, etc.

The only way to recover from this is to shut off the main instrument system power, which kills the Axiom, and then turn it back on. Everything comes back up, and the power button works fine for a while.

I've tried it in cold, warm, etc. and I know it's not my fingers or some other environmental situation. I can still use the system, click into other places, but the power button refuses to work no matter what I do.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-21-18, 10:48 AM
Post: #2
RE: [CA] Can't shut off Axiom 9" running v3.3
Welcome to the Raymarine Forum Steve,

Unfortunately, the symptoms described appear to be symptomatic of a hardware failure of the MFD's power swipe. To leave no stone unturned, please review and address the items specified within the FAQ found here before sending the MFD toRaymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-21-18, 04:02 PM (This post was last modified: 02-21-18 04:42 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA] Can't shut off Axiom 9" running v3.3
I will try this as soon as possible. However, it seems very suspect that it started happening right after the upgrade to v3.3.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-21-18, 04:55 PM (This post was last modified: 02-22-18 10:48 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA] Can't shut off Axiom 9" running v3.3
Steve,

This is the first report received indicated that v3.3.170 is causing previously functioning Axiom MFD to exhibit the reported symptoms. Interestingly, the Axiom MFDs within our offices (also running v3.3.170) have not been exhibiting these symptoms. This is why it is believed that the problem may be rooted within your MFD's hardware.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-22-18, 01:52 PM (This post was last modified: 02-22-18 01:58 PM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA] Can't shut off Axiom 9" running v3.3
Steve,

Since receiving this report we have received two additional reports and have also duplicated the problem using one our Axiom MFDs. Our engineering team has also been to duplicate the problem, believes that the problem is resulting from the MFD's Power Swipe going into sleep mode after a period of inactivity (i.e. no interaction with the Power Swipe) ... the amount of elapsed time required to produce this behavior has not been quantified by the engineering team. Our engineering team is currently developing and testing a solution to be included within the upcoming LightHouse v3.4.x software update currently scheduled for release in March.

As you have suggested, the problem may currently be worked around by switching OFF the power circuit supplying the MFD and then switching this power circuit back ON again. For the benefit of others viewing this thread, please review and address the items specified within the FAQ found here as well. Should the Power Swipe of a MFD running v3.3.170 software not function after having performed this workaround, then it would be recommended that the MFD be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-10-18, 12:35 PM (This post was last modified: 04-10-18 01:07 PM by Chuck - Raymarine - Moderator.)
Post: #6
RE: [CA] Can't shut off Axiom 9" running v3.3
Hi Chuck,

I didn't see this item in the v3.4 release notes. Did it make it into that release?
Visit this user's website Find all posts by this user
Quote this message in a reply
04-10-18, 01:10 PM
Post: #7
RE: [CA] Can't shut off Axiom 9" running v3.3
Steve,

Yes. The LightHouse 3 v3.4.66 software update addressed the previously reported issue where the Axiom MFD's Power Swipe would become non-responsive within an hour or so after the MFD had been switched ON.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-10-18, 01:28 PM (This post was last modified: 04-10-18 01:44 PM by Chuck - Raymarine - Moderator.)
Post: #8
RE: [CA] Can't shut off Axiom 9" running v3.3
Thank you! That is great news!
Visit this user's website Find all posts by this user
Quote this message in a reply
04-10-18, 01:44 PM
Post: #9
RE: [CA] Can't shut off Axiom 9" running v3.3
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us