Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] SR-150 Antenna short
02-28-18, 10:49 PM (This post was last modified: 03-01-18 11:17 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] SR-150 Antenna short
Hi,
I have an SR-150 connected to a SRA-50 Antenna. Worked great for about a year and a half then started failing intermittently now will not work at all. I have no audio light but d have a data transfer fluttering light and an antenna light that blinks twice/pause/blink twice etc.

According to the manual, this indicates an antenna short. I replaced the antenna and the cable and have the same indication. I replaced the sma - smb adapter thinking this could be the problem but still have the same indication. I have ordered the new cable from Shakespeare and it should be here in a couple days. Is it possible this is an internal problem in the 150?
Find all posts by this user
Quote this message in a reply
03-01-18, 11:16 AM (This post was last modified: 03-01-18 11:16 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] SR-150 Antenna short
Welcome to the Raymarine Forum Offshore,

It is indeed possible that the problem may be rooted in the SR150 itself. Upon receiving the new antenna and cable, it is recommended that these item be installed in temporary manner to the SR150 (i.e. don't chase the its cable through tight spaces as one might when permanently installing the cable). Instead, simply position the antenna where it will have a clear view of the skies overhead and then run the cable loosely through any spaces to the antenna. After doing so, monitor the signal level reported within the lower left hand corner of the Chart application. When temporarily installed in this manner, it should be expected that the reported signal strength is three bars. If so, then there would appear to be no fault with the SR150's receiver and it should then be alright to proceed with permanent installation of the cable and antenna. However, if the signal strength reported is low, then it would be recommended that the SR150 be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-06-18, 11:37 PM
Post: #3
RE: [CA] SR-150 Antenna short
I have the same problem but I’m setting all of this up in my basement since it a new installation for me. Since the antenna does not have line of sight will it still blink twice or does that all so indicate a bad antenna? It is a new antenna. xlassic.
Find all posts by this user
Quote this message in a reply
03-07-18, 11:46 AM (This post was last modified: 04-16-18 04:16 PM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA] SR-150 Antenna short
Zippyr37,

Q. Since the antenna does not have line of sight will it still blink twice or does that all so indicate a bad antenna?
A. Information concerning the SR150's Status LEDs may be found within Appendix A LED indications of the SR150 Installation Instructions. As indicated therein, the SR150's antenna status LED will be illuminated green and will be flashing when the SR150 senses that it has been interfaced to its antenna, but is not acquiring signal from the SiriusXM satellite ... this would be the expected status for an antenna which was not located where it has been afforded an unobstructed view of the skies overhead. However, we have since demonstrated that the SR150 will also produce the two green flash sequence when its antenna has been located where it is receiving no SiriusXM satellite signal. A problem report will be logged accordingly to report this discrepancy between the SR150 Status LED's actual vs documented performance. Until this problem has been addressed, one should not assume an antenna short if the antenna has not been located where it will have an unobstructed view of the skies overhead.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-08-18, 12:54 PM
Post: #5
RE: [CA] SR-150 Antenna short
ok. took the unit out and cleaned it up a bit. Ran the new wire and now all the lights come on and it makes a wistle sound that fades. All the lights stay on although the network light is very dim and does not flicker. Network runs though a network switch which flickers for a few seconds and then nothing. it puts out a high pitched low volume tone through the speakers and the raymarine does not see it. I think it may be the sr-150.
Find all posts by this user
Quote this message in a reply
03-08-18, 01:55 PM
Post: #6
RE: [CA] SR-150 Antenna short
Offshore,

Based on the reported symptoms, it is recommended that the SR150 be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us