Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Blue spheres RV-100
03-14-18, 09:51 PM (This post was last modified: 03-15-18 11:38 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Blue spheres RV-100
Hi, I am running an Axiom Pro with an RV-100 transducer. While running I see a big stream of blue spheres on the screen behind the boat. I am wondering if the spheres could be aeration under the boat from improper transducer placement? The boat is a twin outboard with the RV-100, placement 3" starboard of the keel, no strakes inline, a B 60 thruhull a few inches further starboard.The mid-line of the transducer is level with the bottom of the hull. Could this be a placement problem? Can't believe I'm seeing that many fish.
Thanks,
Mark
Find all posts by this user
Quote this message in a reply
03-15-18, 11:41 AM (This post was last modified: 03-15-18 11:42 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] Blue spheres RV-100
Welcome to the Raymarine Forum Mark,

Please configure the MFD's settings to overly the display with the SOG data item. Please then use the MFD's screen capture feature to capture the screen's image to a microSD memory card when you are observing the reported behavior. After doing so, please attached the captured screen image file (.png) to your response of further analysis.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-15-18, 08:28 PM (This post was last modified: 03-16-18 07:37 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA] Blue spheres RV-100
Willl do, thanks
Find all posts by this user
Quote this message in a reply
03-16-18, 07:37 AM
Post: #4
RE: [CA] Blue spheres RV-100
You're welcome
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us