Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Axiom to Yamaha Engine Trouble
04-06-18, 03:26 AM (This post was last modified: 04-06-18 01:42 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Axiom to Yamaha Engine Trouble
I have a 2018 Yamaha F115 vmax and the axiom 9. I have my engine hooked up to the axiom and it says unknown engine error a couple of different times every time i start the engine. I am using Raymarine E70242 Yamaha Command-Link Plus Cable connected directly to the motor plug pig tail and a NMEA Network Starter Kit, Model 124-69(Dont know who made this). Can someone tell me how to hook this up so it gets no error.
Find all posts by this user
Quote this message in a reply
04-06-18, 09:36 AM (This post was last modified: 07-16-18 07:58 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] Axiom to Yamaha Engine Trouble
Welcome to the Raymarine Forum nlessis,

Raymarine neither recommends nor supports engine systems which have been directly interfaced to the marine electronics backbone. Please click here to view a FAQ addressing how engine systems may be interfaced to a Axiom/Axiom Pro MFDs or to a/c/e/eS/gS-Series MFDs. Should this specific model of Yamaha engine be supported by Raymarine's ECI-100, then it would be recommended that this engine gateway be installed between the engine system and the marine electronics backbone. Please additionally note that it is not uncommon for engine systems to generate alarms as part of their respective startup processing, much as the engine alarm lights are displayed when one starts one's vehicle. Depending upon the model of MFD, installed onboard the vessel, it may be permissible to disable all engine alarms and/or specific types of engine alarms. For example, MFD's running LightHouse II v19.03 support disabling of all engine alarms or specific types of engine alarms while MFDs running LightHouse 3 software only support enabling or disabling all engine alarms. Alternatively, you may want to consider starting your engine(s) prior to switching the marine electronics ON. Earlier generations of Raymarine MFDs provided no ability to disable engine alarms.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-16-18, 04:28 AM (This post was last modified: 07-16-18 07:55 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA] Axiom to Yamaha Engine Trouble
I am having the same prob;em. I repowered from a Suzuki to a Yamaha F70 and now have error messages every time I turn on the engine.
Have you found a solution?
Find all posts by this user
Quote this message in a reply
07-16-18, 07:57 AM
Post: #4
RE: [CA] Axiom to Yamaha Engine Trouble
jtrev3,

Please refer to the response which I had previously provided to nlessis on this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us