Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Wi Fish app with Wi-Fish system issues
05-14-18, 09:30 AM (This post was last modified: 05-15-18 10:31 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Wi Fish app with Wi-Fish system issues
I've got a Wi Fish depth finder and router working with an iPhone or iPad Raymarine Wi Fish app. After a lengthy sync, I get depth and temp, but when I try to set my transducer depth, the app quits. After starting it and getting a sync, the transducer depth setting reverts to zero. I re-downloaded the Wi Fish app today, am running the most recent IOS and just re-installed the 2016 Wi Fish software again.

I also notice the sync between iPad or iPhone takes anywhere from a minute to five minutes. I've checked to ensure Wi Fish is the only app running.

Cheers!
Brian
Find all posts by this user
Quote this message in a reply
05-15-18, 12:55 PM
Post: #2
RE: [CA] Wi Fish app with Wi-Fish system issues
Welcome to the Raymarine Forum Brian,

We have been unable to duplicate the reported issue when running the Wi-Fish app on our iPad. Please verify that your Wi-Fish hardware has been updated with v15.5 Wi-Fish software using the Wi-Fish app's About feature. Please additionally verify that the Wi-Fish is located where it's Wi-Fi signal strength will not be reduced by surrounding structures and objects. If not, or should the Wi-Fish had previously functioned in its currently installed location, then it would be recommended that the Wi-Fish be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-15-18, 03:32 PM (This post was last modified: 05-15-18 04:00 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA] Wi Fish app with Wi-Fish system issues
The Wi-Fish app software is version 0.4.49 and the Wi-Fish hardware is running software version 15.5. My iPad is running iOS 9.3.5.

Today with the app synced to the hardware, I enter the Settings menu, then click on "Transducer depth", dialed in the 1 ft depth leaving the inch dial at zero, switch to "Below waterline" and hit the "< Settings" button and that's where the app quits. There are no other apps running and this iPad is the only thing talking to the Wi-fish hardware.

I've also tried it on my iPhone 7SE with iOS 11.3.1 and Wi-fish App v0.4.49, following the same steps above, the app quits in the same spot. Again, no other apps running on the iPhone and I ensured the iPhone was the only thing talking to the Wi-Fish hardware.

Forgot to mention the iPad or iPhone sit less than a foot from the Wi-Fish router with no obstructions.

Cheers!
Brian
Find all posts by this user
Quote this message in a reply
05-15-18, 04:01 PM
Post: #4
RE: [CA] Wi Fish app with Wi-Fish system issues
Brian,

Please see my earlier response recommending that the Wi-Fish be sent to Raymarine's Product Repair Center.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us