Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom 9 to Airmar b744v transducer connection issue
05-20-18, 03:06 PM (This post was last modified: 05-22-18 12:49 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom 9 to Airmar b744v transducer connection issue
Ok I finally got the correct Axiom 9 with sonar capability. I have not yet been able to haul the boat to install the RV transducer. In the mean time I was hoping to use my already installed airmar b744v transducer. I have purchased the appropriate Y-cable as well as the 7 pin to dsm300 adapter cable. I hooked everything up but the Axiom does not detect any sonar connected. The airmar transducer worked fine with the previous C90w/dsm300 setup. What could be the problem here? Is there a way to diagnose the transducer by testing between different pins for ohms/resistance values? Is it possible that the RV transducer needs to be connected as well to complete some internal circuit? Thanks again for your help
Find all posts by this user
Quote this message in a reply
05-22-18, 12:57 PM
Post: #2
RE: [CA11] Axiom 9 to Airmar b744v transducer connection issue
Welcome to the Raymarine Forum Rcfiftyone,

Axiom and Axiom Pro MFDs are not compatible with the DSM30, DSM300, and CP300. When using a Y-Cable for an Axiom RV MFD, both the RealVision transducer(s) and the 50kHz/200kHz transducer must be interfaced to the Y-Cable. If the 50kHz/200kHz transducer will be used alone with the MFD at any time, then the A80489 Axiom RV Adapter Cable must be used with the 50kHz/200kHz transducer.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us