Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(DG11) ST60+ wind speed
05-22-18, 10:44 PM (This post was last modified: 05-24-18 06:24 AM by Derek - Raymarine - Moderator.)
Post: #1
Bug (DG11) ST60+ wind speed
ST60+ display with R28170 masthead. Display accurately shows direction but 0.0kts for wind speed. All voltages at display back and mast base junction box nominal: acceding to posted specs. R28170 removed 5 months ago and returned for service but tech could not reproduce error. With direction working, obvious that red and shield/ground working, and blue and green wires also show nominal voltage. Yellow wire measured at less than 1V at display back, junction box. Removed ONLY yellow from junction box and measured voltage across shield and yellow still less than a volt.

Display, cable, R28170: simple system, but having trouble finding problem

We have a long Pacific Ocean crossings in a week and do need wind speed. Boat in French Polynesia.

I need help.
Find all posts by this user
Quote this message in a reply
05-24-18, 06:30 AM
Post: #2
RE: (DG11) ST60+ wind speed
Hi Wings

Thank you for your enquiry.

The voltages should be as per this link here , and so as you can see, the voltage measured on the yellow to screen is incorrect - hence the dashes on the apparent wind speed display on the instrument.

This implies there is an issue with the mast cable, the masthead sensor or the mounting block at the top of the mast.

Check the pins at the top of the mast,are they damaged or corroded in any way? check the mast cable for continuity,has the cable become damaged.

regards
Find all posts by this user
Quote this message in a reply
06-08-18, 01:47 AM (This post was last modified: 06-08-18 06:25 AM by Derek - Raymarine - Moderator.)
Post: #3
RE: (DG11) ST60+ wind speed
Thank you very much for the response. Thank you.
Apologize for delay, but had to depart on crossing: Could have used that damned wind info! Pins at masthead clean and intact according to my-wife-the-mastclimber: I trust her assessment. Continuity check with wire ends 70 feet apart seems difficult! Ideas? Cable in mast conduit so not accessible, but no damage to my knowledge. Too long since I installed r28170 so have forgotten how cable wires are connected to transducer base, but will download a manual. Like me, then, you think the r28170 and ST60 display are OK, right? I have two segments of cable to test, then: display to junction box and junction box to masthead.

Again, thank you very much.
Find all posts by this user
Quote this message in a reply
06-08-18, 06:31 AM
Post: #4
RE: (DG11) ST60+ wind speed
Hi Wings,

If you can get the masthead Tx down to the deck,then you could get a 5 pin DIN plug, strip off the outer housing and make up a short cable to plug into the back of the ST60 display, the masthead unit will plug directly into the 5 pin DIN plug.

See here for the pin assignments

This will confirm immediately if the display and the transducer are OK, if they are, then by a process of elimination, you can confirm the cable through the boat tothe bottom of the mast is OK - this then just leaves the cable up the mast and the mast block- which would need to be replaced complete anyway.

I hope this helps?
regards
Derek
Find all posts by this user
Quote this message in a reply
06-08-18, 01:55 PM (This post was last modified: 06-11-18 08:51 AM by Derek - Raymarine - Moderator.)
Post: #5
RE: (DG11) ST60+ wind speed
Hello, Derek,

Thank you for the ideas, and they are all workable. I understand. I'm in the South Pacific and am unsure of finding a 5-pin DIN plug, but I'll look. Certainly if I had to do so, I could wrap wires around the pins. Be aware that we did send the Tx to Raymarine repair a few months before we returned to the boat and they could not reproduce the problem of no wind speed, but having direction. I can only assume that we should accept that result as confirmation that the Tx functions. From now on, I'll certainly keep a 5 pin DIN aboard.

Again, thank you so much for this very good set of procedures. They're clear and possible.
Find all posts by this user
Quote this message in a reply
06-11-18, 08:51 AM
Post: #6
RE: (DG11) ST60+ wind speed
Hi Wings,

You're welcome

Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us