Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Quantum no connecting to a series unit
06-05-18, 09:28 PM (This post was last modified: 06-07-18 02:45 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Quantum no connecting to a series unit
My radar used to work, but now it won't connect. I never had to enter a serial number/password last year; so this year it won't connect, says it cannot locate data.

When I get into the radar settings and type in the serial number and password, the unit just keeps grinding and finally indicates that the serial number/password are wrong.

I don't know what to do. This system is virtually brand new.
Find all posts by this user
Quote this message in a reply
06-07-18, 02:45 PM (This post was last modified: 06-07-18 02:45 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Quantum no connecting to a series unit
Welcome to the Raymarine Forum akwildlife,

For Quantum radomes which have not been interfaced to the system via a Quantum Data Cable or Digital Radar Cable, Wi-Fi communications with the radome would have required that the SSID and password have been entered when the Quantum Radome was paired with the MFD. Should a System Settings Reset or System Settings and Data Reset have been been commanded, then Quantum radomes's SSID and password will have been erased from the MFD's memory. Decals containing the Quantum radome's SSID and password were affixed to the radome's box, included within the Quantum radome's documentation pack, and affixed to the underside of the radome. Should none these be accessible, then please respond accordingly.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us