Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] Near objects NOT visible
06-11-18, 01:01 AM (This post was last modified: 06-12-18 12:18 PM by Chuck - Raymarine - Moderator.)
Post: #1
Rainbow [DG11] Near objects NOT visible
Hi
Radar tagets disapear when they get close to radar.
We have a sailboat with AXIOM and Quantum radar, radar mounted 7m above sealevel.
Objects near to the Boat (100m) is NOT visible, this is a 360’ problem, even medium speedboats disapear.
Testet on flat water with max gain and no seacutter.

Andy idea what is wrong?

Regards
Zolden
Find all posts by this user
Quote this message in a reply
06-13-18, 06:09 AM
Post: #2
RE: [DG11] Near objects NOT visible
Hi Zolden,

The Minimum detectable range should be 6 or 7m, height doesn’t really become a problem until you’re up on a cliff…. to be getting 100m sounds like something’s quite wrong. We have been able to pick up seagulls in flat water with a radar at a similar height.

I’m assuming they’re on an appropriate range index ¼, 1/8nm 1/16nm?

Everything else Is default? Rain 0? Colour Gain Auto? Interference rejection 3?

we will contact you direct to discuss pictures and diagnostics to help us resolve the issue you have reported
Regards
Derek
Find all posts by this user
Quote this message in a reply
06-17-18, 10:02 PM
Post: #3
RE: [DG11] Near objects NOT visible
How about the dome's attitude.

Possibly too level and not enough downward tilt? Shooting over close in targets is almost guaranteed when attitude of the dome is too high. Targets will get missed, 10 degree up and down from radar beam's center, traditional is 15 degrees up/down.
Visit this user's website Find all posts by this user
Quote this message in a reply
Yesterday, 06:13 AM
Post: #4
RE: [DG11] Near objects NOT visible
Hi Zolden,

Yes this is also true, if the boat is trimmed up by the bow, then the Radome will miss close in targets ahead.

Check that when the boat is stationary you can see targets evenly all round you and close in too, does this issue only happen when you are underway at speed?

Thanks
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us