Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] DSM360 Problems
06-18-18, 12:12 PM (This post was last modified: 06-19-18 10:45 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] DSM360 Problems
My 1995 SeaRay 500DA uses an Airmar B60-200-Ray 50/200 mHz transducer, which feeds a DSM 360, connected to an E125 Classic mfd.
In recent years, I've had issues where the depth fails to register on the E125. In the upper right corner of the screen, the transmission waves from the boat show downward, together with a fish icon. However, the DSM 360 led is amber and the Databar shows no depth.
I used to get the green signal, then I'd get the green changing to amber, and last year 90% of the time the led was amber.
I sent the DSM360 to Raymarine for evaluation, but they advised me they found nothing significant. They updated the software and replaced the power connecter and cable. No change.
I guess I could assume a defective xducer and purchase a replacement, but that may not be the issue. Do you have any suggestions on alternative testing?
Find all posts by this user
Quote this message in a reply
06-19-18, 12:21 PM (This post was last modified: 06-19-18 12:24 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] DSM360 Problems
Welcome to the Raymarine Forum seeray96,

Raymarine has produced no products having the names DSM 360 or E125 Classic MFD. In order to provide some troubleshooting guidance we're going to need to have you verify the models of the Raymarine products which are involved. Please inspect your equipment and respond with the correct product names. With regard to products having DSM within their names, Raymarine has produced the DSM250, DSM30, and DSM300. With regard to E-Series Classic MFDs, Raymarine has produced the E80 and E120 MFDs. With regard to E-Series Widescreen MFDs, Raymarine has produced the E90W, E120W, and E140W MFDs. With respect to e-Series MFDs (note the letter case), Raymarine has produced the e7,e7D, e95, e97, e125, e127, and e165 MFDs.

Please additionally specify whether the DSM's Status LED is flashing, and if so, what number of flashes are being repeated. Are any messages being reported within the MFD's Fishfinder application page/pane when the problem is observed?
Visit this user's website Find all posts by this user
Quote this message in a reply
06-25-18, 12:19 PM
Post: #3
RE: [CA11] DSM360 Problems
Chuck -

Sorry for the errors. Well, at least I got one out of three items correct (transducer). The DSM is a 300, and the MFD is a Classic E120. I'll be at the boat later this week and will get the info you're requesting.

Ray C
Find all posts by this user
Quote this message in a reply
06-25-18, 02:34 PM
Post: #4
RE: [CA11] DSM360 Problems
Ray,

It is recommended that you review and bring a copy of the FAQ found here as well when visiting the boat.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-05-18, 03:48 PM
Post: #5
RE: [CA11] DSM360 Problems
Chuck -

I've been to the boat a few times to "summerize" it. While there, I started to test for the items you recommended.
First The E120 is running on software ver 5.69. The DSM300 software was upgraded by Raymarine when I sent it in for repair. They also sent me a new power cord. I've done a settings reset on tne E120.
The DSM seems to be sending an amber light signal of one flash, followed by two quick flashes, then one flash followed by four short flashes.
Another thing that may be significant is that this problem started two years ago on a sporadic basis, the continued more frequently until this summer with no depth readings at all.
I'll be spending more time this weekend, and keep you posted.

Ray C
Find all posts by this user
Quote this message in a reply
07-06-18, 08:53 AM
Post: #6
RE: [CA11] DSM360 Problems
Ray,

Should you not have installed the supplied power cable with the supplied power cable then it is strongly recommended that this action be taken. Should all of the equipment be powered on and the DSM's Status LED not be flashing green at 1Hz after all equipment has completed startup initialization, then the Status LED's flash code reported may be indicative of a problem with the SeaTalkhs networking components (cables, crossover coupler, SeaTalkhs Network Switch, or within the MFD or DSM's Ethernet (SeaTalkhs) networking circuitry. Should the Ethernet network consist of other compatible devices having an Ethernet communications interface (ex. other E-Series Classic MFDs, SR100/SR6 Sirius Satellite Wx/Radio receiver, Digital/HD Digital Radome, or HD/Super HD open array radar) and the MFD be can communicate with these devices, then it would absolve the MFD and the networking components linking the MFD to these devices from having any issues.

Should you need onboard assistance, you may want to consider contacting a Certified Raymarine Installer.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-11-18, 03:39 PM
Post: #7
RE: [CA11] DSM360 Problems
Chuck -

Thanks for all the info. It turns out that the xducer cable had a bend or partial coil withe less than 6 in radius - much less, in fact, and it was just a few inches from the connector. I kept jiggling the cable area close to the connector, and finally got the green led! I'm going to figure a way to fix the cable exactly in the current position.

I'm convinced the radius requirement is VERY important!

Thanks again.

Ray C.
Find all posts by this user
Quote this message in a reply
07-12-18, 04:45 AM
Post: #8
RE: [CA11] DSM360 Problems
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us