Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] losing signal-funky pictures
06-27-18, 02:46 PM (This post was last modified: 07-03-18 10:02 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] losing signal-funky pictures
Hey Guys looking for some insight. Im fairly new to boating so please bear with me.

im currently running 2-12"axioms, a I70s, a65 and a fusion radio. the axioms are not tied into the network, my reasoning is they are set to show the water line depth and my I70s shows whats directly under the keel so i kept them apart. Last weekend i took her out and the axioms started acting up, the pics on the sonar look like it is only getting partial information, the downvision shows kinda all blurry. I've attached a few pics to show.

the transducer for I70s is the DST800
the transducers for the axiom are the RV-220's
Find all posts by this user
Quote this message in a reply
07-03-18, 10:05 AM
Post: #2
RE: [CA11] losing signal-funky pictures
Welcome to the Raymarine Forum saburke17,

How fast was the vessel moving when the reported symptoms were observed? What was the vessel's speed at the time that the problem was observed? Can the problem be reproduced under quiet ship conditions?
Visit this user's website Find all posts by this user
Quote this message in a reply
07-06-18, 03:05 PM
Post: #3
RE: [CA11] losing signal-funky pictures
Happens at all speeds
Find all posts by this user
Quote this message in a reply
07-07-18, 06:09 AM (This post was last modified: 07-07-18 06:12 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] losing signal-funky pictures
saburke17,

Please click here to view a FAQ addressing frequency spectrum for CHIRP associated with RV transducers. While some degree of noise would not be uncommon as 200kHz is within the CHIRP frequency spectrum of the RV transducers, it is typically not significant and may be eliminated if the MFD is operating with the latest available LightHouse 3 software (v3.5.40 at the time of this response). By selecting Dual Channel Ping Mode (MENU->SETTINGS->SOUNDER->DUAL CHANNEL PING MODE) when using the Sonar channel, the reported noise may be cleared from the high CHIRP Sonar imagery produced by the RV transducer.

Should the problem persist, then it would be recommended that the system be tested under the "Quiet Ship" conditions reference previously and if duplicated under quite ship conditions that the DST800 be disconnected to determine whether the symptoms abate.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us