Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] SR150/Axiom No weather radar overlay
07-06-18, 09:34 AM (This post was last modified: 07-24-18 10:51 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] SR150/Axiom No weather radar overlay
I recently added an SR150 to my axiom suite (2 x 12", 1 x 9") and activated the audio and weather. The audio is working fine along with the majority of the weather overlays. However it appears the weather radar overlay is not working on any of the chart applications, to include the weather chart app. I ensured the weather radar overlay was toggled on for all apps. Is there something else I need to do?
Find all posts by this user
Quote this message in a reply
07-24-18, 11:37 AM
Post: #2
RE: [CA11] SR150/Axiom No weather radar overlay
Welcome to the Raymarine Forum Robinsonh2o,

Please excuse this late response. I have been unable to reproduce the reported issue within a network of Axiom MFDs running LightHouse 3 v3.5.40 software. Accordingly, it is recommended that the software within your MFDs be updated with LightHouse 3 v3.5.40 software should you not already have done so and that the system then be tested. Should the problem persist, then it would be recommended that our waypoint, route, and track data, as well as any video or screen images saved to the MFD's internal memory be backed up to a microSD memory card and that a Factory Reset command (HOME->SETTINGS->THIS DISPLAY->FACTORY RESET) be executed on each MFD to address the reported issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us