Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom 9 GPS slow to fix
07-09-18, 03:58 PM (This post was last modified: 08-20-19 09:55 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom 9 GPS slow to fix
I've recently installed an Axiom 9RV w/o XDR w/ Nav+ E70367-00-NAG in my 48' Carver, with Quantum radar and RV-212 transducers. The MFD software is updated to v3.5.40. I find the results vastly better than my previous Raymarine analog products, and the Sidevision / Downvision is nothing short of amazing!

However, there are two problems:
- The GPS will take 10 to 15 minutes to fix after power up, and although about 6 satellites will be in green status at any given time, it will frequently lose fix while underway without warning.
- The date reported by my MFD is not correct, although the differential between GMT and my time zone has been set.

To troubleshoot this far:
- Problematic since installation, and issue existed prior and subsequent to reset and two software updates
- The supply voltage / ground has been verified with a Fluke meter, and is monitored on the MFD as a troubleshooting aid
- Transducer and power supply cabling is physically separated from other sources of interference
- Issue unchanged with or without transducers connected
- Issue unchanged with or without WiFi connection to the Quantum radar
- The VFH radio is not in operation when this happens
- The engines are diesel and mechanical injection
- The MFD is installed on the flybridge, and the Carver only has a bimini top
- No external interference seems to be in consideration, as the problem exists regardless of location

Any ideas what might be causing this? An external GPS antenna would seem unnecessary considering there is nothing but canvas between the MFD and the sky.
Find all posts by this user
Quote this message in a reply
07-16-18, 04:56 PM (This post was last modified: 08-20-19 10:02 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Axiom 9 GPS slow to fix
Welcome to the Raymarine Forum mseanowen,

In some cases where the MFD has been mounted within the helm surface, the materials from which the helm has been constructed can block or reduce GPS signal strength sufficiently to cause the reported symptoms. In such cases, such effects may be verified by lifting the unpowered MFD from the helm surface to test its ability to acquire a GPS position fix when outside of the mounting surface. If found to acquire a GPS position fix within a couple of minutes, then the MFD's internal GPS sensor would be deemed operational and the problem would be corrected by interfacing the MFD to an external GPS sensor (ex. Raystar 150, etc.). However, should the MFD not rapidly acquire a GPS position fix when tested in the manner stated, then it would be recommended that the MFD by replaced by your Raymarine dealer (if purchased within the last 30 days) or sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-13-19, 09:48 AM (This post was last modified: 08-20-19 10:02 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Axiom 9 GPS slow to fix
Chuck I have an Axiom 9 on my sailboat in a navpod at the helm. It repeatedly loses fix. Will go in a sort of cycle where is loses fix several times then is good for 15-20 min, then does it several times. Is a navpod that is open to the sky a mounting problem?

--Kevin
Find all posts by this user
Quote this message in a reply
08-20-19, 09:55 AM (This post was last modified: 08-20-19 10:02 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] Axiom 9 GPS slow to fix
Kevin,

Should the MFD's internal GPS receiver not rapidly acquire a GPS position fix when tested installed in the manner which you have stated, then it would be recommended that the MFD by replaced by your Raymarine dealer (if purchased within the last 30 days) or sent to Raymarine’s Product Repair Center to be bench checked / serviced. Alternatively, a Raystar 150 GPS Sensor (or other GPS Sensor supporting SeaTalkng / NMEA 2000 communications) may be interfaced as a spur to the system's powered and properly terminated SeaTalkng / NMEA 2000 backbone to supply GPS data to the system.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-20-19, 10:05 AM (This post was last modified: 08-20-19 10:22 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Axiom 9 GPS slow to fix
Ok. Now it has decided not to boot up and just repeatedly blinks the "AXIOM" word. I bought it used and it seems to have worked for about a month. Now pretty dead.

What is the flat rate repair process for this unit?

--Kevin
Find all posts by this user
Quote this message in a reply
08-20-19, 10:22 AM
Post: #6
RE: [CA11] Axiom 9 GPS slow to fix
Kevin,

Regarding the current condition of the MFD. It is recommended that a Power On Factory Reset operation be performed to attempt recovery of the MFD. Should you be successful in restoring operation of the MFD, then it would be recommended that its software be updated with LightHouse 3 v3.10.42 or later software. If not successful in restoring operation of the MFD, then it would unfortunately appear that the MFD has suffered a failure, necessitating that it be returned to the dealer for replacement (if purchased within the last 30 days) or sent to Raymarine’s Product Repair Center to be bench checked / serviced.

Most Raymarine products, including Axiom MFDs, feature a two year product warranty. This warranty is extended to 3 years if installed by a Certified Raymarine Installer or is registered within 30 days of purchase via Raymarine's Partner Portal.
Visit this user's website Find all posts by this user
Quote this message in a reply
Yesterday, 11:31 AM (This post was last modified: Yesterday 03:59 PM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [CA11] Axiom 9 GPS slow to fix
I brought the Axiom 9 home from the boat and connected to 12v power. Same startup behavior. I was able to do the power-on factory reset. Then connected to the wifi at my home and got the v3.10.42 update installed (was 3.9 something from earlier this summer).

I have not replaced it on the boat to see if the fix stays stable but it seems to power on / off correctly now. I will update when I get it back on the boat.

--Kevin
Find all posts by this user
Quote this message in a reply
Yesterday, 03:59 PM
Post: #8
RE: [CA11] Axiom 9 GPS slow to fix
Noted.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us