Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Issue with new EV-100 Power AP install
07-15-18, 01:33 PM (This post was last modified: 07-16-18 11:56 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Issue with new EV-100 Power AP install
Issue with new EV-100 Power AP

Replaced a ST1000 with a new AP-100 Power. Install is completed, new pump bled and dockside commissioning completed fine. Sea trial magnetics completed fine. AP would not hold a course. Back at my dock I could drive the outboard to starboard (motor moving to port) with the AP just fine, enter standby and then try to make a course change to port and the engine would start to make a STARBOARD turn and then seemed to hang (motor appeared to continue to cycle). I went thru these steps several times and produced the same results.

The helm cylinder is HC5345 and the helm pump is HH5262 2.4 RM (helm is new rebuild from Boat Steer Systems). I have no rudder reference (Smartstick on order). I have good 3.5 turn lock to lock both directions (smooth with solid stops) and cylinder test was good. Besides the normal Seastar bleeding procedures - I have also setup a continuous bleed system with an air-gap (to release bubbles) about 2' higher than any point in the system and ran copious amounts of fluid thru both sides of the hydraulic system using both the helm pump and then the AP (and the helm again for good measure). I'm absolutely certain there is no air in the system now, but I don't know for sure if there is a control issue with the AP pump, perhaps a check valve with in the pump(?).

Searching for clues on what/where to try next?

BTW - I installed a EV-200 in my last boat and it was great.

Thanks,
Rip
Find all posts by this user
Quote this message in a reply
07-16-18, 11:59 AM
Post: #2
RE: [CA11] Issue with new EV-100 Power AP install
Welcome to the Raymarine Forum Rip,

The cubic capacity of the HC5345 is 8.34 cubic inches. Per the note within the FAQ found here, when used with an ACU-150 or ACU-200, a Type 0.5 pump may be used in hydraulic steering systems equipped with rams having capacities up to 150cc (9 cu. in.). However, when used with the ACU-100, it is recommended that it not be used in hydraulic steering systems equipped with rams having capacities greater than 110cc (6.7 cu. in.) in offshore and/or heavy use applications.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us