Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] VRM/EBL info not displayed consistently after switching active screen
07-20-18, 11:29 AM (This post was last modified: 07-25-18 03:11 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] VRM/EBL info not displayed consistently after switching active screen
Axiom Pro 9 Lighthouse 3.5.4

In split chart/radar view, after switching to chart and back to radar, the next time a VRM/EBL is edited the range/bearing popup is not displayed. Exiting VRM/EBL and re-editing brings up the range/bearing correctly. This will then be displayed consistently on each edit as long as radar remains as the active screen.

The behavior is consistent and repeatable - after switching to chart and back to radar the VRB/EBL range popup is not displayed first time.

This doubles the amount of steps required to bring up a useful VRB/EBL (and therefor also the amount of time I am heads down on the MFD rather than heads up watching where I am going!)

This is particularly an issue going into a narrow channel or tight quarters - ie set up VRM/EBL, switch to chart to change the scale, switch back to radar, edit VRM/EBL but the required range/bearing is missing (then I have to exit VRM/EBL and re-edit). Then I might need to zoom/pan the chart again, repeating the cycle.

This seems like a minor glitch that has a big impact for certain scenarios - hopefully it can be addressed fairly easily in a release?

Thanks
Find all posts by this user
Quote this message in a reply
07-26-18, 10:15 AM
Post: #2
RE: [CA11] VRM/EBL info not displayed consistently after switching active screen
Welcome to the Raymarine Forum delsey,

I have attempted to duplicate the reported problem using my Axiom and Axiom Pro MFDs which have been updated with LightHouse 3 v3.6.32 software and have been unable to replicate this problem. It is recommended that the software within your MFDs be updated with the LightHouse 3 v3.6.32 software. Should the problem persist there after, then it is recommended that a Factory Reset (HOME->SETTINGS->THIS DISPLAY->FACTORY RESET) be commanded to correct this issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-27-18, 02:00 PM
Post: #3
RE: [CA11] VRM/EBL info not displayed consistently after switching active screen
Thank you Chuck - I did check for software updates before posting so that release must just have become available - thanks for the heads up.

Are there any more detailed release notes beyond what is listed here:

http://www.raymarine.com/software-update...-axiompro/

In particular I am interested in whether there are any changes in presentation/functionality around chart/radar apps etc. so I know what to expect in the upgrade.

Thanks again.

Duncan
Find all posts by this user
Quote this message in a reply
07-30-18, 09:59 AM
Post: #4
RE: [CA11] VRM/EBL info not displayed consistently after switching active screen
Duncan,

It appears as though Raymarine's webmaster is still in the process of updating web pages on Raymarine's website to direct customers to the latest LH3 software update. the LightHouse 3.6 Advanced Operations Guide has been posted on Raymarine's website. You may also find the LH 3.6 web page here: http://www.raymarine.com/multifunction-d...use3/v3-6/
Visit this user's website Find all posts by this user
Quote this message in a reply
08-08-18, 04:28 PM
Post: #5
RE: [CA11] VRM/EBL info not displayed consistently after switching active screen
I just wanted to confirm that upgrading to 3.6.32 resolved this issue - thank you.
Find all posts by this user
Quote this message in a reply
08-13-18, 12:39 PM (This post was last modified: 08-13-18 12:41 PM by Chuck - Raymarine - Moderator.)
Post: #6
RE: [CA11] VRM/EBL info not displayed consistently after switching active screen
Delsey,

All software corrections are not necessarily documented within the software history tables posted on Raymarine's website. As indicated within my initial response, I was unable to duplicate the reported issue within LH3 v3.6.32 ... the VRM/EBL feature appears to working properly within this version of software. Accordingly, it is recommended that your MFD's software be updated accordingly.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us