Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EV-100 / Low battery
07-30-18, 01:04 AM
Post: #2
RE: EV-100 / Low battery
Hello Andreas,

By testing at the ACU under load you're doing the right things, but I would still be questioning whether the cause is a short-term dip below 12V when the drive is drawing peak current. Personally, I have very seldom seen pilot installations where there was a consistent 13+ volts at the ACU when under load. This symptom is exactly what I've seen caused by short-term supply dips many, many times over the years. It's possible that the cause is a supply-voltage drop within the ACU when under load (the alarm doesn't happen in Standby, correct?), but I think this is relatively unlikely.

The only true test for supply voltage is an oscilloscope, but testing to see whether the alarm stops appearing if you remove some or all of the load (disconnecting the wheeldrive cable, running with the clutch disengaged or putting an incandescent lamp on the pilot's drive output in place of the drive) would also give useful clues as to where the problem lies.

Alternatively, your nearest Raymarine service centre would be able to load-test the ACU. The EV pilots have a 2 year warranty as standard, 3 years if registered on our website within 90 days of purchase, so your system could well still be within warranty period.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
EV-100 / Low battery - Andreas1 - 07-27-18, 01:03 AM
RE: EV-100 / Low battery - Tom - Raymarine - Moderator - 07-30-18 01:04 AM
RE: EV-100 / Low battery - Andreas1 - 07-31-18, 08:14 AM
RE: EV-100 / Low battery - Andreas1 - 07-31-18, 10:42 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us