Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Loss of range rings
07-30-18, 04:28 PM (This post was last modified: 07-31-18 08:18 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Loss of range rings
After updating to Axiom version 3.5 the range data is lost. Both vessel details and chart details show rings are on. I tried various languages/fishing/detailed settings- no change. I did a system reset and update to version 3.6 - no change. Any suggestions on next step?
Find all posts by this user
Quote this message in a reply
07-31-18, 08:25 AM (This post was last modified: 08-03-18 12:49 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Loss of range rings
Welcome to the Raymarine Forum halfwaytoo,

It is recommended that you verify that the system has acquired a GPS position FIX from the select GPS Data source. If so, then Range Rings may be viewed when the Chart application has been configured to DETAILED. When configured to Simple, Weather, or Fishing Chart, then range rings will not be displayed. After doing so, command sequence MENU->LAYERS->RANGE RINGS may be used to configure the range rings ON/OFF. Should the recommendations specified above failed to permit range rings to be displayed when viewing the Detailed chart, then it would be recommended that a Factory Reset (HOME->SETTINGS->THIS DISPLAY->FACTORY RESET be commanded to address the reported symptom.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-03-18, 12:56 PM
Post: #3
RE: [CA11] Loss of range rings
halfwaytoo,

I attempted this again on an Axiom MFD running LightHouse 3 v3.6.32 software immediately after having performed a Factory Reset, selected US English, and vessel type Sailboat ... no other settings were configured. I then opened the page icon titled Chart on the Homescreen, and as indicated within our discussion, the screen will split to display the Chart application on the right hand side of the screen and the Layers menu on the left hand side of the screen. Commanding the Range Rings layer ON/OFF had the immediate effect of displaying range rings within the Chart application page/pane displayed on the right hand side of the screen. I then went back to the Homescreen and this time selected the page icon titled Chart/Radar and repeated what I had done with the Chart application associated with the page icon titled Chart ... the results were the same.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-13-18, 09:09 AM
Post: #4
RE: [CA11] Loss of range rings
halfwaytoo,

Thanks for the confirmation that downgrading to LH3 v3.4 restored range rings within the Chart application. We're still a bit baffled regarding why the problem cannot be duplicated here within our systems. I would like to generate a problem report to get this issue corrected within a future LH3 software update. If you would be so kind, please update the MFD's software to LH3 v3.6 again (the diagnostics are better within this LH3 version) and then use the MFD's Diagostics feature (HOME->SETTINGS->NETWORK->DIAGNOSTICS) to
- Save Product Info (PRODUCT INFO->SAVE DATA)
- Save Logs
- Save System Logs

And then attach the resulting files to this thread to be included within the submitted problem report.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-13-18, 04:44 PM (This post was last modified: 08-14-18 08:03 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Loss of range rings
Not sure I did this correct. The config file was the only one created today. also, I added pictures of the screens,


Attached File(s) Thumbnail(s)
       

.xml  config.xml (Size: 1.08 KB / Downloads: 58)
Find all posts by this user
Quote this message in a reply
08-14-18, 08:16 AM (This post was last modified: 08-14-18 08:17 AM by Chuck - Raymarine - Moderator.)
Post: #6
RE: [CA11] Loss of range rings
halfwaytoo,

Unfortunately, that's not quite what I needed. Please execute the following commands:
- HOME->SETTINGS->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA) ... save product info into a file titled Raymarine/My Data/Diagnostics_.json on the microSD memory card
- HOME->SETTINGS->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA) ... save product info into a file titled Crash_xxx_yyy.log.log (there may be more than one); where [censored] is the product ID / serial no. and yyy is the date.
- HOME->SETTINGS->NETWORK->DIAGNOSTICS->PRODUCT INFO->SAVE DATA) ... save product info into a file titled logs/Summary_xxx_yyy.log; where [censored] is the product ID / serial no. and yyy is the date.

Please attach these files to your response.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-14-18, 10:37 PM (This post was last modified: 08-15-18 06:51 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [CA11] Loss of range rings
I am not allowed to attach - Raymarine/My Data/Diagnostics_.json.

Here is what comes up ---- The type of file that you attached is not allowed. Please remove the attachment or choose a different type.


Suggestions?


Attached File(s)
.log  FullSystem_E70366-04701672018-08-15_015625.log (Size: 1.5 MB / Downloads: 42)
.log  Crash_70366_0470167_08_14_2018.log.log (Size: 1.87 KB / Downloads: 44)
.log  Summary_70366_0470167_08_14_2018.log (Size: 1.87 KB / Downloads: 43)
Find all posts by this user
Quote this message in a reply
08-15-18, 06:52 AM
Post: #8
RE: [CA11] Loss of range rings
halfwaytoo,

Unfortunately, the Forum had not been configured to accept .json files ... this has been corrected. Please add your .json file.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-15-18, 06:08 PM (This post was last modified: 08-16-18 08:10 AM by Chuck - Raymarine - Moderator.)
Post: #9
RE: [CA11] Loss of range rings
As requested - good luck


Attached File(s)
.json  Crash E70366 0470167 08152018.json (Size: 1.87 KB / Downloads: 45)
.json  Dianostics.json (Size: 1.87 KB / Downloads: 56)
.json  Summary E70366 0470167 08152018.json (Size: 1.87 KB / Downloads: 45)
.log  FullSystem_E70366-04701672018-08-15_222808.log (Size: 1.67 MB / Downloads: 50)
Find all posts by this user
Quote this message in a reply
08-17-18, 09:03 AM
Post: #10
RE: [CA11] Loss of range rings
halfwaytoo,

Thanks for the requested information. I did not see anything obvious in the data which I could point out and as indicated previously, I cannot duplicate the problem when the system has been configured/commanded as I have previously specified. A problem report will be logged accordingly to investigate the issue and seek a resolution to the problem within a future LightHouse 3 software update.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us