Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Losing the GPS Signal and "Go To" Function
08-09-18, 02:31 PM (This post was last modified: 08-15-18 12:19 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Losing the GPS Signal and "Go To" Function
I have been using my newly installed Axiom Pro 12 and Axiom 9 system very successfully, However, occasionally the GPS signal drops out; it comes back quickly.

When the GPS signal drops out the alarm goes off indicating this, but it is so brief I often miss it. It is briefer than the "next waypoint" alarm. In addition, there is no "acknowledge" flag shown on the screen. The "go to" function stops and its only indication is the BTW data drops out.

Is there something I am doing wrong? It would be nice if the alarm was longer and an "acknowledge" flag was shown on the screen.
Find all posts by this user
Quote this message in a reply
08-15-18, 12:32 PM
Post: #2
RE: [CA11] Losing the GPS Signal and "Go To" Function
Welcome to the Raymarine Forum carlmk,

The reported symptom may occur within systems where one or more of the following conditions exist:
- the system features more than one source of GPS data (ex. two or more MFDs having internal GPS receivers or one MFD and an external GPS sensor(s)) and the operator has failed to configure the MFD's Data Sources feature (HOME->SETTINGS->NETWORK->DATA SOURCES) to configure the source of GPS data, Date & Time data, and Datum data as the GPS sensing device which has an unobstructed view of the skies overhead.
- obstructions to the system's GPS source's view of the skies overhead are causing insufficient GPS signal strength to be received by the system's GPS source. Such reductions of GPS signal strength may result in increased time to acquire a GPS position FIX, low GPS position FIX accuracy, intermittent loss of GPS position FIX, or failure to acquired GPS position FIX. Such conditions are typically corrected by installing an external GPS sensor or external GPS antenna or relocating the external GPS sensor or external GPS antenna.
- failure of the internal GPS receiver of system's GPS source
Visit this user's website Find all posts by this user
Quote this message in a reply
08-15-18, 07:46 PM (This post was last modified: 08-16-18 08:03 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Losing the GPS Signal and "Go To" Function
Since I originally wrote, I carefully observed that the gps signal is lost only for a fraction of a second. In this fraction the “go to” function is disabled. If there was a few second delay before the “go to” function was disabled then the gps signal faltering would have no affect.

I have a second gps in my Standard Horizon VHF buried down below in my nav station. I have never seen it lose the signal once squired. It is not connected to my Axiom.

I even removed my Bimini so my Axiom at the helm has a direct sky view. Same problem. Why would an external antenna solve this problem? I hesitate to go to the expense and trouble of installing an antenna with out certainty of outcome.

BTW the signal is lost for such a short time my wireless remote a/p controller does not react.
Find all posts by this user
Quote this message in a reply
08-16-18, 08:09 AM (This post was last modified: 08-16-18 08:26 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] Losing the GPS Signal and "Go To" Function
carlmk,

Did you perform the actions specified within my prior response with respect to the Data Sources feature? If not, this action MUST be undertaken. If so, then you have either selected the incorrect MFD to be the system's GPS data source or MFD's internal GPS receiver is in need of service. All products do not have equal GPS signal reception capability. External GPS sensors generally provide the best GPS signal reception as the receivers within these devices are the most sensitive of those offered by Raymairne and may be positioned where they will be afforded an unobstructed view of the skies overhead ... further maximizing their performance. Please click here to view a FAQ addressing when an external GPS sensor may be required.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-30-18, 01:58 PM (This post was last modified: 08-30-18 02:37 PM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Losing the GPS Signal and "Go To" Function
As follow up I had done all of the above to no avail.

Then I installed, on a jury rig basis, a SR150 GPS receiver. I placed it next to my Axiom Pro outside at the binnacle and likewise underneath my Bimini.
Here are the results:

I ran it for 12 straight hours w/o any GPS interruptions. Great!. Next I put it
on my nav station which located way down below and under many other instruments, cabling etc, etc. Much more than most. For good measure I put it upside down. Surprise! It ran flawlessly for 4 hours without losing the GPS signal. Always with 3.2 ft of accuracy or better. Will test for a longer time in the future but I am away for two weeks.

Lastly with the SR150 in this position I tested how long it took to lock on. . The SR150 was fully locked on in 10 seconds including the power on time. In short, instantaneously for all practical purposes.

Here are my conclusions:

1. The SR 150 may be a much, much better GPS receiver than the built-in Axiom Pro GPS.

2.The computation of determining when the SR150 has lost its GPS signal may be different from the Axiom Pro. Keep in mind that the Axiom Pro only loses the GPS for a fraction of a second. Then it resets itself, barely enough time to hear the alarm. The only real effect of the loss is on the "GO To' or "Track" functions, otherwise you wouldn't know it happened.

3. It may be both, a better GPS and different computations.

Will permanently install the SR150.
Find all posts by this user
Quote this message in a reply
08-30-18, 02:35 PM (This post was last modified: 08-30-18 02:38 PM by Chuck - Raymarine - Moderator.)
Post: #6
RE: [CA11] Losing the GPS Signal and "Go To" Function
Carl,

We're glad to learn that the external GPS sensor has resolved the reported issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-27-19, 12:57 PM
Post: #7
RE: [CA11] Losing the GPS Signal and "Go To" Function
I began to experience a similar loss of GPS signal on my Axiom 9 this season after two seasons with no problems. I have two Axiom 9’s so my first inclination was to switch the GPS data source to the non-data master so I did and the problem stopped. I was still curious as to why I had the loss of GPS signal with my data master though. I finally realized that I had installed a cellular booster this year and I had placed the internal cellular antenna right behind my Axiom data master. It was easy enough to move the cellular antenna a few feet away from the Axiom data master and when I switched the GPS data source back to the Axiom data master the GPS signal was stable again.
Find all posts by this user
Quote this message in a reply
05-28-19, 08:53 AM
Post: #8
RE: [CA11] Losing the GPS Signal and "Go To" Function
Tamrow,

Thanks for the additional information. As you have suggested GPS signal reception, by MFD or external GPS sensor, can be adversely affected by RF transmitters and antennas. Recommended separation distances should be maintained or it may be necessary to install an external GPS sensor which may be installed in a location where it may not be exposed to such RF energy. More information on this subject may be found here.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-18-19, 08:39 AM (This post was last modified: 07-18-19 09:46 AM by Chuck - Raymarine - Moderator.)
Post: #9
RE: [CA11] Losing the GPS Signal and "Go To" Function
Hi Chuck, I too have the same problem, a new Axiom Pro mounted on the trunnion bracket in a yacht cockpit. Exposed to the sky but below a fixed glass windscreen and sprayhood. The software stops following a route after an AIS and GPS lost signal alerts. This is happening every time I sail. From the log, the GPS signal is lost and re-found within a second but the go-to / route-follow is immediately stopped. I previously had a C90W in the same physical location, on the same yacht, using the internal GPS and never lost a route-follow in 10 years (although I did occasionally briefly lose GPS signal). It seems there is no tolerance for a brief loss of GPS position data with the 'follow-route ' function on the Axiom Pro / Lighthouse software (I have the latest version installed). The Axiom GPS seems to functions correctly, showing 20+ satellites and find's its location within 30 seconds of starting the MFD. The software is 'auto stopping' the programmed route mid-passage which is very frustrating as you have to restart the route and advance the waypoints to the correct position. I do not believe an Axiom mounted in a yacht cockpit should need an external GPS unit, is this a problem with software?
Find all posts by this user
Quote this message in a reply
07-18-19, 09:51 AM (This post was last modified: 07-18-19 10:54 AM by Chuck - Raymarine - Moderator.)
Post: #10
RE: [CA11] Losing the GPS Signal and "Go To" Function
Welcome to the Raymarine Forum RGG,

Please refer to my initial response to Carl on this subject and respond to regard to each of the items listed. Additionally, the internal GPS receivers within products are not all equivalent in their reception capability. You mentioned a spray hood. What is this spray hood constructed from? What version of LightHouse 3 software is presently installed within the MFD's memory? What other electronic devices capable of emitting RF energy have been installed within 3' of the MFD? Please additionally attach a photo of the area where the MFD is installed and a photo which shows any overhead structures.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us