Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] incorrect fuel level on i70
08-10-18, 11:21 AM (This post was last modified: 08-16-18 10:29 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] incorrect fuel level on i70
On this vessel we have two i70 displays and two eS9x MFD's installed. The fuel tank level is provided by a Maretron TLA (tank level adapter), which is the only tank level transducer in the boat. The fuel level gauges displayed on both MFD's and one of the i70's reads correctly, however one i70 reads 0% (empty). Both i70's are V3.11. I checked Data Sources, but the i70 does not list a category for fuel, tanks, or engine data.


Photos attached.
Find all posts by this user
Quote this message in a reply
08-16-18, 10:59 AM
Post: #2
RE: [CA11] incorrect fuel level on i70
Welcome to the Raymarine Forum CoastalMarine,

The i70/i70S MFIDs are designed to support displaying tank levels for up to five tanks. Please verify that the problematic i70 has been configured to display the tank level of Fuel Tank 1. Also, if the vessel only has one tank, it is recommended that the user preference be configured to specify that the system features only one tank.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-17-18, 02:18 PM (This post was last modified: 08-17-18 02:32 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] incorrect fuel level on i70
Thanks Chuck. The boat is already configured for one tank, and the i70 display is configured for fuel 1. Today, however, after cycling the DC power to the boat off/on, the i70 now correctly reads the fuel level. Thank you for your assistance.
Find all posts by this user
Quote this message in a reply
08-17-18, 02:33 PM
Post: #4
RE: [CA11] incorrect fuel level on i70
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us