Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Bootloader?
09-04-18, 06:49 AM (This post was last modified: 09-13-18 09:37 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Bootloader?
I upgraded from 2001 era system consisting of a RL80C RN300/RS125 GPS system. Replaced with an a128 MFD and left in place a ST60 tridata and ST7000+ autopilot system by installing a seatalk to seatalkng converter. Additionally, I have a DSM300 networked in via Raynet.

Everything working well except the DSM300 give erroneous dept readings. When I first turn on I read 9.9 ft but on in 48 ft of water. See picture.


I am trying to update the firmware for the st/stng converter and the DSM300. I see I need version 4.20. Does this cover both the converter and the DSM300?

However I see I need bootloader v5.16. Is this included in the update or is it a separate file.

Please advise best practice to upgrade these products. Any other upgrades required /recommended?
Find all posts by this user
Quote this message in a reply
09-13-18, 09:39 AM
Post: #2
RE: [CA11] Bootloader?
Welcome to the Raymarine Forum dtfeld,

Before moving on to addressing your question, please indicate which version of software is presently installed within your DSM300?
Visit this user's website Find all posts by this user
Quote this message in a reply
09-22-18, 07:40 AM (This post was last modified: 09-24-18 09:00 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Bootloader?
Chuck.

I was at 3.16 and moved to 4.20. However, I had to get Level 2 phone support in order to complete this upgrade.

The a128 would hang and at a full screen text display on the a128 indicating that the DSM300 was not found, and not complete the upgrade.

The solution was to cycle power to the DSM300 once this screen displayed on the a128, and the upgrade continued successfully. What I have described is an abridged version...wish I had taken pictures and taken notes so others could duplicate.

However, the DSM300 upgrade to v4.20 did not resolve the root cause of the problem. There were a couple issues as follows.

1. I have a B60 Transducer installed, but I could not select this transducer in the fishfinder setup menu on the a128.
2. The depth reads 9.9' in +/-50' of water (fresh). I have a ST60/w DST800 that does read accurately. This was turned off to prevent interferance.

After the upgrade to v4.20, I was able to select the B60 as the transducer, but the system continued to read the bottom at 9.9' Level 2 indicated the issue was either a problem with the B60, or the DSM300. I will have to remove and send in for analysis.

Dave
Find all posts by this user
Quote this message in a reply
09-24-18, 09:00 AM
Post: #4
RE: [CA11] Bootloader?
Noted.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us