Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ray70 Hailer
04-26-16, 06:50 AM
Post: #1
Ray70 Hailer
Recently installed a Ray70 VHF with 2nd Station Mic on a power boat with flybridge.

Ray70 is at the lower helm with the 2nd Station Mic on the flybridge. The hailer horn is mounted directly on the front of the flybridge which is in front of the helm.

The Ray70 is also connected to external speakers split between lower helm (passive) and flybridge (active speaker).

Everything works correctly, however using the hailer function from the 2nd Station mic immediately causes loud feedback. The lower helm mic works correctly when keyed. The 2nd station mic is approximately 4-6 feet directly behind and above the hailer horn when being used.

Is there any remedy to correcting the feedback issue with the hailer horn when keying the 2nd station mic? I feel like it should be far enough away from the hailer to not interfere but this is the only practical location to mount the mic.
Find all posts by this user
Quote this message in a reply
04-27-16, 09:41 AM
Post: #2
RE: Ray70 Hailer
Welcome to the Raymarine Forum Kevin,

If getting feedback, it is recommended that the Hailer Talking Volume be adjusted per section 9.2 Loud Hailer - Ray 70 of the Ray50, Ray52, Ray60, and Ray70 INSTALLATION & OPERATION INSTRUCTIONS
Visit this user's website Find all posts by this user
Quote this message in a reply
05-31-16, 04:17 PM (This post was last modified: 06-01-16 01:16 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: Ray70 Hailer
I adjusted the volume per these instructions and I still get feedback. What should I do next?
Find all posts by this user
Quote this message in a reply
06-01-16, 01:21 PM
Post: #4
RE: Ray70 Hailer
Paul,

For the benefit of others viewing this thread, it is recommended that the hailer horn be located forward of handsets as it appears to be onboard this vessel. If so, then it is recommended that you ensure that the Ray70 has been updated with the latest available Raymarine product software updates, as Raymarine introduced some performance improvements to reduce the chance of hailer feedback. After installing the update, then the recommendations found within the Ray50, Ray52, Ray60, and Ray70 INSTALLATION & OPERATION INSTRUCTIONS should again be attempted.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-30-16, 10:35 AM
Post: #5
RE: Ray70 Hailer
My hailer was working with no feedback. However, I decided to move my hailer two feet to the right so it was centered on the helm. I have adjusted the volume and checked to insure the hailer is up to date. Everything is updated and the talking volume is down. However, I am not getting feedback again. Please help.

On a separate note part of the reason I moved the hailer was because I could not see the screen. I now released there is no color to my screen, as in it is not orange with black writing. It looks like a normal screen with blacking writing, which makes it difficult to see. Any suggestions with that as well.
Find all posts by this user
Quote this message in a reply
08-09-16, 11:02 AM (This post was last modified: 08-09-16 11:02 AM by Chuck - Raymarine - Moderator.)
Post: #6
RE: Ray70 Hailer
Paul,

When the Ray50/Ray60/Ray70's Backlight level setting is configured to OFF, the screen will appear as a monochrome grey scale LCD. Configuring the Backlight level to one of the numbered settings is designed to illuminate the screen's background (amber) with increasing brightness/color through the level 9 setting. Should you VHF radio not be performing as described in this paragraph, then it is recommended that the VHF radio be bench checked / serviced by Raymarine’s Product Repair Center.

Regarding the hailer issue, what model of VHF radio are you reporting the problem with (Ray70 assumed), and what version of software is presently installed within your VHF radio.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-20-16, 01:59 PM
Post: #7
RE: Ray70 Hailer
I'm back on this issue after the boat returning for storage.

I've found that turning the Talking volume way down helped to cut down on the feedback. It wasn't noticeable at first that volume control was controlled on the base and handset separately, as the Ray70 was already turned down but not the handset.

I updated the bootloader and software for everything (v1.35 Application / v2.15 Bootloader / VH1.06 handset).

I do notice there is still a ring-like feedback from the flybridge mic. When I remove the mic and plug it directly into the back of the Ray70 it doesn't do it.

There is an extension cable being used that runs through the only chase to the flybridge... which also happens to have the 16/2AWG speaker cable going to the hailer.

With both the handset extension cable and speaker cable running next to each other would this contribute to the feedback? If so, what would help mitigate that? (twisted pair, shielded speaker cable perhaps?)

This is the only conduit and re-routing either cable would require quite a bit of work.
Find all posts by this user
Quote this message in a reply
10-21-16, 10:18 AM
Post: #8
RE: Ray70 Hailer
Kevin,

The latest software update has by and far addressed any previously reported Ray70 loud hailer feedback issues. It is unlikely that cable proximity would be responsible for such feedback. However, installation of shield speaker cable would completely rule this out as a possible source of feedback. The leaves proximity of the microphone to the hailer. Would it be possible to engage the assistance of another in taking some photos capturing
- the location and orientation of the hailer horn
- the position where a person would typically be standing when using the loud hailer ... if possible this photo should capture the person's position relative to the hailer horn.

The above listed photos may be attached to a response to this thread.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-26-16, 07:32 AM
Post: #9
RE: Ray70 Hailer
I've attached a pic, with notes on locations. As you can see, use of the microphone seems to be equidistant from either mic, just that one is above and the other is below the hailer.

I will be switching out the standard speaker cable for the hailer to some shielded cable just to eliminate that as a factor.
Find all posts by this user
Quote this message in a reply
10-26-16, 09:38 AM
Post: #10
RE: Ray70 Hailer
Kevin,

Thanks for sending the requested photo. The upper station would be exposed to additional volume level from the horn as there is no structure between the horn and the Raymic. While this appears to be a completely normal/acceptable location for the hailer horn relative to each station, it may explain why feedback is not occurring when the Raymic is plugged directly into the Ray70 at the lower station. After replacing the speaker wire, then please respond regarding whether the problem persists. Please additionally indicate the make/model of hailer horn which has been installed onboard.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us