Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
incompatibility between Lighthouse II and Mercruiser Smartcraft?
04-26-16, 08:42 AM
Post: #1
incompatibility between Lighthouse II and Mercruiser Smartcraft?
I have an e7 that was being replaced due to a broken card reader slot. Because the slot was broken, the software had not been updated in some time and it was running v4.27 with no problems.

I installed a new replacement unit and updated to the latest version, v16.47. However after doing this I now receive a number of transmission errors for both engines upon engine key-on. Oil pressure, Oil temp, Oil level, etc. After clearing them the system operates correctly. The errors only appear on the e7, not the Merc smartcraft display. I tried putting the old unit back in and again everything worked correctly. I called Raymarine tech and was told it was a hardware issue and to send the unit in for repair. Since it was a newly purchased unit I instead returned it for another. Upon installing it I first tired the system with it's existing software version, v14.36 and once again got the same transmission errors. I then went ahead and updated it to v16.47 - still the transmission errors.

I really do not believe this is a hardware issue. I think it more likely there is a software incompatibility between the Merc Smartcraft and Lighthouse II versions. The tech I spoke to on the phone had not heard of anything like this but it still seems the most likely issue.

Currently on the STng network:
VV4 Smartcraft Gatewaty, v0100_E
VV4 MFD, v0100_E
DT200, v1.064,1.0
Gateway can-H Helm1, v2.0.3

Has anybody else seen this problem? I'm sure there is no actual transmission error since both engines would not suddenly throw every possible oil-related error at the same time and the actual Smartcraft display does not show any alarms. Further, since this is a sterndrive boat (SeaRay 310, 5.7 Merc, Bravo III, Axius) I don't think they even monitor some of those parameters which I think is the root cause.
Find all posts by this user
Quote this message in a reply
04-26-16, 02:29 PM (This post was last modified: 04-26-16 02:30 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: incompatibility between Lighthouse II and Mercruiser Smartcraft?
Welcome to the Raymarine Forum zelatore,

The symptoms reported are indeed not those of a faulty MFD, nor are they indicative of faulty MFD software. The MFDs are simply repeating data received via the SeaTalkng/NMEA 2000 backbone from the engine system. Early a/c/e/gS-Series MFD software did not have as extensive engine alarm features. Like your automobile, the vessel's engine system will test the itself each time that the engines are started. In a car, the engine system's diagnostic warning lights appear until cleared by the engine computer. Were you to connect a NMEA 2000 CAN bus analyzer to the SeaTalkng backbone and then monitor PGNs containing engine alarm data when the engines are started, you will likely find that initially, the the PGNs contain the reported alarms. Following the startup diagnostics, these alarms will be cleared. Raymarine MFDs will latch received engine alarms until they are cleared by the operator. Raymarine's a/c/e/eS-Series MFDs which have are operating with the latest software (v16.47 at the time of this response) include alarm settings to enable (default setting) or disable engine alarms. Should you not want your MFDs to report these alarms, then you may want to consider configuring these alarms OFF or starting the MFDs after having started the engines.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us