Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ES98 and CP120 Transducer - the lightwave nightmare continues
09-22-18, 04:03 PM (This post was last modified: 09-23-18 10:04 PM by Tom - Raymarine - Moderator.)
Post: #1
ES98 and CP120 Transducer - the lightwave nightmare continues
Hi all,

I have manged to successfully roll back Lightwave from 3 to 2 due to lack of support for my autopilot.

In doing so, I have got pretty well most things back the way they were except for the transducer which now has disappeared!

This was a brand new Downvision version bought at same time as ES98. I suspect (and fear!) that the updates has not rolled back for this device so it is ignoring it.

Anybody have the first idea how I might solve this?

HELP!!!!

Thanks in advance
Find all posts by this user
Quote this message in a reply
09-23-18, 10:26 PM
Post: #2
RE: ES98 and CP120 Transducer - the lightwave nightmare continues
Hello James,

There is no software in the CPT120 transducer, you don't need to worry on that point. The transducer is auto-detected purely on the basis of a sense resistor signal line in the transducer cable, so I am guessing that either your transducer resistance is borderline or through the upgrade-downgrade process, the auto-detection hasn't worked this time. I'd do a power-on reset on the eS98 first of all, if you haven't already. In order to do so, press and hold the Back key as you power up. I assume you don't have any user data in there at the moment, but if so, make sure you back up all your waypoints/routes/tracks etc. before you do so.

If the reset doesn't solve it, come back to me.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-24-18, 09:20 AM
Post: #3
RE: ES98 and CP120 Transducer - the lightwave nightmare continues
Thanks Tom

I performed a full factory reset and it came back to life (thankfully!)

Regards

James
Find all posts by this user
Quote this message in a reply
09-24-18, 10:00 AM
Post: #4
RE: ES98 and CP120 Transducer - the lightwave nightmare continues
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us