Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] UAV app compatibility with DJI mavic 2 series
09-26-18, 03:53 AM (This post was last modified: 09-26-18 01:59 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] UAV app compatibility with DJI mavic 2 series
The new UAV app works fine vith the 1st génération DJI mavics but it acts strange with the new DJI MAVIC 2 which came out in september 2018.
As far as I know, DJI has already issued the new SDK which includes the mavic 2 and the changes are minimal and easy to implement on your existing app which would then be compatible with both mavic 1 and mavic 2
Therefore, please suggest to your devellopers to update this tremendous UAV app quickly because DJI is planning to abandon the mavic 1 line and sell only the mavic 2 in the future
I would also suggest that you include compatibility with the DJI mavic air in future updates because this smaller UAV is very popular with boaters and fishermen and like for the mavic 2, it is easy and quick to make your app compatible with the mavic air

Thanks and regards

Serge CAMPLAN
Find all posts by this user
Quote this message in a reply
09-26-18, 01:51 PM (This post was last modified: 09-26-18 01:59 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] UAV app compatibility with DJI mavic 2 series
Welcome to the Raymarine Forum Serge,

Please click here to view a thread in which I had previously addressed this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us