Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] A98 does not recognize AIS
10-16-18, 04:00 PM (This post was last modified: 10-17-18 09:12 AM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] A98 does not recognize AIS
Just got a new (refurbished) A98. Connect my Sitex Class B transceiver and the symbol at the bottom of the home screen says "No AIS". The AIS is sending the following messages: $GPGLL, $GPRMC and !AIVDO. We're about 100 miles from the nearest big water so there are no actual AIS targets.

Tried both NMEA channels, no luck on either.

Going to pick up a new, to us, boat in a couple of weeks and tried to test the connection before we needed it.

Any thoughts?

Bob
Find all posts by this user
Quote this message in a reply
10-17-18, 01:29 AM (This post was last modified: 10-17-18 09:13 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [TG11] A98 does not recognize AIS
Hello Bob,

If you're getting !AIVDO, the AIS is talking to the a98. !AIVDO is an NMEA own-ship AIS status message. The counterpart message you'll see when you get closer to the water is !AIVDM, which is an other-vessel message.

By the way, be aware that we don't recommend receiving GPS data (GLL, RMC) from AIS. It's ok as long as it's getting a better-quality fix than your a98's antenna (the a98 is very, very good as long as it has a clear view of the sky, directly or through a GA150), and as long as NMEA GPS data is not then being sent back to the AIS from the a98.
This latter is prone to causing an 'NMEA data loop', where each device receives GPS data from the other and the same stale, static data cycles around, giving you a static GPS position. This is one of the many problems with NMEA0183. I would recommend turning off the output of GPS data in the AIS's setup.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-08-18, 11:46 AM (This post was last modified: 12-09-18 09:29 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [TG11] A98 does not recognize AIS
For some reason I never saw your response. We were busy getting this boat ready to bring home. The A98 displays AIS targets but the home screen shows AIS Silent Mode. Not on the boat currently but I will disable the GPS output from the AIS next time I'm on the boat. I have the choice of the following sentences from the AIS: GBS, GGA, GLL, and RMC. Which of these should I enable?

Thanks,
Bob
Find all posts by this user
Quote this message in a reply
12-14-18, 12:40 AM
Post: #4
RE: [TG11] A98 does not recognize AIS
Hello Bob,

The a98 is showing Silent Mode for AIS status because it's not getting information from the AIS that the AIS is transmitting your position data. That's not to say that the AIS isn't transmitting, only that the a98 doesn't know that it is, and I suspect that this is because it's a non-Raymarine AIS. I don't know the exact format of the information that the AIS uses to tell the a98 that it's transmitting, but I'm reasonably sure that it will be a proprietary message that the Sitex AIS won't be sending. You can therefore ignore this status field on the a98.

Re. the NMEA output from the AIS, I would leave all of those messages disabled. The only messages you need from the AIS will be AIVDO and AIVDM (the AIS data itself.) I doubt, as I say, that the AIS's GPS as is good as the a98's and having the AIS output GPS is therefore likely to be counter-productive.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-14-18, 08:57 AM (This post was last modified: 12-14-18 09:11 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [TG11] A98 does not recognize AIS
Tom,

Strange thing is that we removed the AIS unit from our last boat where it worked just fine with an E12?. Anyway, it's picking up targets and other boats are picking us up.

Bob
Find all posts by this user
Quote this message in a reply
12-16-18, 10:01 PM
Post: #6
RE: [TG11] A98 does not recognize AIS
Bob,

In that case I would guess that your e12 was running older software. Either way, the main thing is that both the AIS and a98 are working.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us