Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Trouble displaying boat speed from Signet sensor
11-21-18, 12:37 AM (This post was last modified: 11-21-18 01:51 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Trouble displaying boat speed from Signet sensor
My new i70s display and ITC-5 work perfectly with my new wind speed and direction sensor but when I wired my old Signet paddlewheel (M01530) self-powered boat speed sensor to the ITC-5 I just get blinking lights indicating no connection and no speed readout. The i70s search for sensors does not find the sensor. The sensor works fine with the old Signet Smartpac 175 and display it came with. The sensor has a red and a black wire and a shield wire. I've tried connecting the wires to the 3 speed sensor terminals in the ITC-5 with the shield in the middle silver spot, red to red and black on the other side (green) and every other permutation. Nothing. The sensor generates an AC signal proportional to speed 8 khz/knot and 1.4 vp-p/kt which I'm guessing means voltage out is also proportional to knots. Any helpful advice would sure be appreciated. I do have a new Airmar DST800 but I would have to haul out the boat and somehow enlarge the through-the-hull opening inorder to install it. In a similar post, the moderator suggested getting another ITC-5 but that had no effect. I've checked for a loose connection too.
Find all posts by this user
11-21-18, 01:54 PM (This post was last modified: 11-21-18 01:58 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Trouble displaying boat speed from Signet sensor
Welcome to the Raymarine Forum HKrausz,

In order for the iTC-5 to report speed, it must not only be interfaced to a compatible instrument speed through water sensor, but to a compatible water temperature sensor. Even when interfaced to such, it would be expected that the iTC-5's Speed/Temp Status LED will flash until the iTC-5 senses pulses associated with rotation of the transducer's paddlewheel.

The iTC-5's operational status may be verified by testing it with the DST800 ... there's no need to install the transducer, just plug its speed/temp leads to the iTC5, power ON the iTC-5, wait for it to initialize, and then spin the DST800s paddlewheel.
Visit this user's website Find all posts by this user
11-25-18, 05:07 PM (This post was last modified: 11-26-18 09:07 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Trouble displaying boat speed from Signet sensor
Thank you for good suggestions which I will try out next week. I have a separate Signet Depth and Temperature sensor that I plan to plug in to the iTC-5. Based on it's specs, it should be compatible. So if I understand correctly, the Temp sensor needs to be plugged in in order for the speed sensor to display. I'm still hoping my old Signet SL100 knotmeter (part # 1-2200.100) is compatible and will let you and any other readers know.
Find all posts by this user
11-26-18, 09:07 AM
Post: #4
RE: [CA11] Trouble displaying boat speed from Signet sensor
You're welcome.
Visit this user's website Find all posts by this user
12-04-18, 12:52 PM
Post: #5
RE: [CA11] Trouble displaying boat speed from Signet sensor
Here is the update regarding connecting Signet sensors to iTC-5. Good news is that the depth now shows correctly on the i70s display. There are 3 or 4 temperature leads from that sensor (Temp +, Temp -, ground, and "cutoff") and using temp - and ground leads to the temperature posts in the iTC-5 gives an incorrect temperature reading. I'll try other combinations next to see if I get a correct reading.

Nevertheless, by connecting temperature leads, the separate boat speed sensor now displays. Bad news is that it displays 0.0 all the time. I checked with Signet and am attaching the spec sheet. It puts out A/C voltage and frequency proportional to speed. Please let me know if you think this should be compatible. If not, perhaps there is a compatible speed transducer available somewhere that is 1 5/8" in diameter, not 2". I did confirm that the iTC-5 is working by hooking up the Airmar DST800 that came with my bundle and spinning the paddlewheel.

Thanks again for your help.
Find all posts by this user
12-04-18, 01:34 PM (This post was last modified: 12-04-18 04:46 PM by Chuck - Raymarine - Moderator.)
Post: #6
RE: [CA11] Trouble displaying boat speed from Signet sensor
HKrausz,

Raymarine temperature transducers are designed to output a variable resistance having an expected value corresponding to the temperature sensed ... not a variable voltage is indicated by the Signet spec. Please click here to view a FAQ addressing this subject. Accordingly, the Signet temperature transducer is not compatible with Raymarine equipment.

Unfortunately, it would appear that the Signet speed transducer is not compatible and must be replaced. Unfortunately, Raymarine does not offer a low profile speed/temp transducer having a smaller diameter than 2", as is required by all of Raymarine's low profile speed sensing transducers. Enlarging the [censored] to accommodate a transducer having a 2" should be a relatively simple task using a mandrill and nested [censored] saws ... see the video found here.
Visit this user's website Find all posts by this user
12-04-18, 04:20 PM
Post: #7
RE: [CA11] Trouble displaying boat speed from Signet sensor
Thanks for getting back quickly even though the news is pretty grim. Just in case it makes a difference, I think Signet sent me the wrong spec sheet for my speed sensor and I'm attaching the correct one from the manual I still have. Please let me know if that changes your opinion about compatibility with the iTC-5. At this point I guess I'll have to keep displaying boat speed on my old Signet display connecting it through the Smartpak 175 unit. Perhaps the output of the Smartpak can be converted to SeaTalk or SeaTalkng to display on the i70s? That would be a feat of circuit wizardry, I suspect.
Find all posts by this user
12-04-18, 04:58 PM
Post: #8
RE: [CA11] Trouble displaying boat speed from Signet sensor
HKrausz,

Again, the Signet speed transducer does not appear to be compatible with Raymarine equipment and must be replaced. Raymarine STW transducers are designed to simply to open and close a +5V circuit. Accordingly, the iTC-5 would sense either 0V or 5VDC depending upon the position of the transducer's paddle wheel. As such, a series of +5VDC pulses would be sensed by the iTC-5 as the paddle wheel rotates. This contrasts with the Signet transducer produces an AC voltage whose value is proportional to the speed of the vessel.
Visit this user's website Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us